Gsa-4163b

vbimport

#1

Good day all,

I have a LG GSA-4163B that started acting funny, and that’s funny peculiar, not funny haha for you WKRP fans.

It worked fine for over year, no problems with any brand of disc. Then trying to burn pics it would only burn to some of the CD-R discs. I thought maybe a bad batch of discs because it still burns to the occasional one (all same brand) and had no problem with burning to DVD-R.
Then one day it decided not to burn DVD anymore. I asked a friend and he suggested updating the firmware. It was currently running A102, so I updated to A105 (following the ‘readme’ file procedure to the ‘T’).

No errors in doing so.
Used FWCheck and I quote:
HL-DT-STDVDRAM GSA-4163B Firmware Version A105

So it now reads CD’s and plays DVD’s. But it does not burn either anymore.
Drag and drop (or copy and paste) a pic onto drive and up pops the window:
“Cannot copy (pic): Files on this CD-ROM drive are read only. You cannot copy or move files over to this CD-ROM drive.”
Checked out System Information and it only lists CD-ROM under components.
Media Type CD-ROM
Name HL-DT-ST DVDRAM GSA-4163B

And one other thing when you right click on a pic, the E: is no longer on the ‘Send To’ list although all other of the usual suspect choices are still there.

If you need more info from me, please let me know.

Thanks in advance for any help.


#2

Use a real burning app and skip this packet-writing crap.

This way will avoid issues.


#3

You cannot burn DVDs using windows explorer, only CDs. I assume you are using Windows XP. XP does not have the ability to burn DVDs from windows explorer - only CD burning was built in. If you used to be able to burn DVDs this way then you had some sort of third party software installed which was doing it for you. That mostly only works for rewritable DVD media (DVD+RW/-RW) anyway. Something has probably gone wrong with that software which could be why you cannot do that now. Either that or you are trying to do that with normal writable DVD discs (DVD+R/-R) instead of rewritables.

In any case, DVD writable discs written this way have been known to have problems being read on many DVD drives. This is why it is recommended that you use proper burning software (e.g. Nero) instead of trying to do a drag and drop.


#4

Sorry if I was a little unclear guys, but I’m new at this.
It’s a HP Pavilion desktop running Windows XP. SP2.
I use CloneDVD2 to burn dvd backups to Kodak DVD-R’s, in which I have never had a problem with the discs using them in my DVR (Pioneer) recording or playing back.
But for the pics I do drag and drop to CD-R’s.
What application do you suggest I try for burning the pics to CD’s?
That’s about all I use it for, other than playing discs (but I have no problems with that CD or DVD).

I was wondering why it is now only recognized as a CD-ROM though?


#5

You could use cdburnerxp, which is free.


#6

Don’t apologise for being new at stuff. Everyone has to start somewhere :slight_smile:

This is a silly thing about Windows. It actually treats CD and DVD drives as the same thing and uses the same drivers for both. What I’m getting at is this : Windows 2000/XP generally labels nearly everyone’s DVD writers as CD drives. It doesn’t mean there is anything wrong or that you a have lost DVD functionality. It’s just a silly bug with how Windows labels its drives.


#7

Greetings.

I’ve just had just about the same problem the other person here has had. Only slightly different hardware and software configs.

I’ve been using A05 since the day i brought it home. Its in a Firewire/USB2 External case (Metal Gear, from fry’s, which works with my harddrives if i switch out the burner) and:
XP Pro SP2
Nero 7 (ultra)

It will sometimes write CD Data but not CD Audio (ever) even an image of a CD Audio. It copied CDs (data) and wrote ISOs… and any kind of DVD that i ever wanted to.

Just in the last two days, i have one through about 5 coasters (in the true techsup style, testing out all possible problems…) and it won’t even burn DVDs now, even though i have burned 3 DVD coasters EVER before today. and none were from the 100 spindle of Verbatim 16x’s that i’m using.

Well… it reads everything fine, and AnyDVD works to copy stuff to the computer, but even if it is disabled, it doesn’t want to write anything back to DVD. Data, Video, Audio CD, Data CD, anything.

are there any cure-all windows standard replacement drivers out there? That would be useful.


#8

LG writers do not like to be used in external cases. The inability to burn CD audio you mentioned is one of the known problems associated with using an internal LG writer in an external case. Here, see Q30 :

http://club.cdfreaks.com/showpost.php?p=1289278&postcount=6

The links there will provide you with quite some detail about the problem and possibly how to get around it.

About the burn failures you experienced :

  1. What exact error message did you get when the burns failed?
  2. What brand of discs were those 5 coasters?

#9

The CDs that don’t work were cheapos. GQs if i recall correctly. As well, the DVD-Rs are Verbatim 16x DVD-Rs.

There is never an error message. they stop mid-lead-in and never go any farther.

it never errors out, and the only way to stop it is to turn off the drive.

this is happening in any case of burning anything.

I’ve successfully burned 90 of these same DVDs and have taken them off diffferent spindles.


#10

THIS JUST IN:
I’ve realized on reinstall now i also am showing the drive not as the “HL-DT-ST DVDRAM GSA4163B” as it used to - just “IEEE1394 SBP2 Device”.

It seems that i don’t even have the right driver installing? Gah. I’m gonna have to reinstall the whole machine again, huh.

BTW: This is a laptop, and at one point everything did work just fine… but the most recent of the problems started right before nuking and reinstalling XP and nero, etc on the machine 2 days ago

It used to show up as the right thing… what happened? How do i get this driver?


#11

Here is a small screenie of the issue…

This used to show the proper driver.

this is the nero info tool .txt output

Man, i hope this helps. I read through about 1000 posts, and saw that there were some differences, some firmwares, and other things that might help - but the troubling issue is that I am unable to:

  1. figure out the FW/usb2 chipset in the drive bay
  2. Get XP to use the right driver, which, at some point, displayed before, which means that there is a driver for this configuration that worked before that i no longer have…
  3. get it to burn anything anymore when just 3 days ago everything but audio cd’s worked…

Please forgive my ignorance, guys. I really do appreciate the help and the thoughts.


#12

I suspect you won’t be able to get audio CDs to burn in that casing, at least without messing around with the firmware of the breadboard in the casing (that is what the links I posted above alluded to). I recommend not bothering about this particular thing at the moment. Try to get the burner to work at burning DVDs at all.


#13

I don’t know that much about external cases, but from what I know, the only way to figure out is to physically open the thing and look around for the chipset itself.

See if you can find drivers meant for that brand of casing. Perhaps the casing manufacturers have a website you can download drivers off?

Failing that, if you can find out the chipset used in the casing as mentioned above, try to get a driver from the manufacturer of the chipset.

My guess is that it is really all down to that idiotic driver. Get the right one and most of your problems should go away.

As I mentioned though, I’m not really that familiar with external cases. Anyone else who knows more wanna have a go?


#14

thanks for all of your replies. I posted another thing as an addendum to the case question, maybe somebody bit on it. I appreciate the answers.