GSA-4163B won't read any cd/dvd

hi there to all

i have a problem with this recorder/driver… a my friend gave me this lg drive…my computer and also another computer i tried see this burner and recognize the model…but when i insert any cd or dvd it doesn’t work. It’s like dont see any cd/dvd the lud flashs for some seconds and then turns off.
i upgraded the firmware and i cleaned the lens…what could be the problem??
is that burner ready for the trash?

greetings
and thanks for help

I just went through a similar thing with my GSA-55N.
You will find many things to try doing a Google search for “DVD-ROM troubleshooting”.

One of many checks: run MSINFO32.EXE. When it opens click on “System Drivers” under "Software Environment"
Check if both cdfs and udfs are Running. These are the CD and DVD file system drivers. If not:
Open Regedit and go to:HKLM\System\CurrentControlSet\Services.
Scroll down to Cdfs and in right panel open “Start” and change to 2.
Then do the same for Udfs. REBOOT

Second you may have installed something that filters the use of some disks. Back up your registry and go here to learn how to remove filters:
http://www.theeldergeek.com/restore_missing_cd_or_dvd_drive.htm” .

Yet, the thing that worked for me was DVD internal cleaning and oiling.

Shutdown and remove the DVD drive. Remove the 4 Phillips head screws from the bottom and remove the bottom plate. Use a large paperclip to push into the small hole in the front to release the tray, and extend the tray all the way out.

Now take a flat screw driver to push in the three tabs that hold the face plate, and remove ( the tray will hold it ).

Remove the top cover. Inspect the inside. Take a can of air and gently (from a distance) blow out and dust, etc. Be careful not to damage the laser lens.

Look at the rails and worm screw that control the laser position. Clean these. I used WD-40 on a cotton cloth.

Time to lube. Silicone spray lube is good, yet my favorite is Dupont Teflon Multi-Use Lubricant. If using this follow instructions to shake well and let the Teflon dry after application.

You want to lube both rails and the worm screw.

Gently, yet firmly, move the laser sled back and forth the full extent of the rails until it moves very easily.

Now you gently clean the laser lens (90% isopropyl will do) and reassemble the DVD. Re-install.

hiii

thanks a lot for your suggestions…i did everything u said me to do. but the result is that doesn’t work anyway :frowning: the only thing i noticed now is… the tray open and close a bit faster. After the tray close itself the led doesn’t flash. When i go on D: it opens me…but is nothing inside the dvd and i don’t hear the drive working…it seems dead…just it opens and close.
when i cleaned it some card was a bit dirty and i cleaned…i hope it could work…but nothing… :frowning:
i think this drive is dead :confused:
anyway thanks for suggestions were very useful and clear.

PS i tried to open nero info tools, it says me everything about the lg drive but says me that “no disc inserted” but the dvd is inside

Drive Information

Drive : HL-DT-ST DVDRAM GSA-4163B
Type : DVD-RAM Recorder
Firmware Version : A105
Buffer Size : 2 MB
Date : ?
Serial Number : K0652LN3928
Vendor Specific :
Drive Letter : D:
Location : 0:2
Mechanism : Tray
Read Speed : 40 X
Write Speed : 40 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : No
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

Disc Information (D:)

Type : - no disc inserted -

i updated informations

the dvd position is the same when i close the tray and is the same when i open the tray. i think that the internal mechanics doesn’t start when the tray is closed.