GSA-4163B won't overburn CD-Rs

vbimport

#1

I’m trying to perform a very modest overburn of 83min audio. But without fail–uh, so to speak–I get an error with 5 seconds left in the burn.

nForce2 controller
Drive is on second IDE channel as slave in UDMA2
Running WinXP SP2
Using A105 firmware
Matsushita DVD-RAM driver
CD writing through Windows disabled

CD-DVD Speed’s overburn test works to at least 90min at 40x, though I haven’t bothered to test further out. EAC’s test works too, reporting 94min. But I can’t burn a CD-R to 83min in either EAC or Nero Express. I tried reducing speed to 32x, but it just took longer to realize that wouldn’t work. ;¬] I’m using Taiyo Yuden 97m24s01f, purchased from Rima.com.

Is there a guide available for overburning? Or should it ‘just work’? I hope I’m missing something obvious that someone could point out. If there’s any more info needed I’ll gladly supply it, of course.

Thanks in advance.


#2

I’m only bumping this once.

Thanks.


#3

I have never tried overburning with a dvd burner, but my guess is that the LG does not support it. Have you checked the specifications? Dvd burners rarely support overburning, it is something from the days when cd’s were all you could get, and people tried to make them bigger. The need for that disappeared when dvd’s came.


#4

The 4163B supports overburning to about 96mins :
http://www.cdfreaks.com/article/172/8

Two hints about overburning :

  1. Overburning only works in disc-at-once mode.
    2, Not all discs overburn properly. Some can’t handle it. Those that can also have varying degrees by which they can be overburned to.

I used to overburn discs but I don’tany more for a very simple reason : if CD-Rs start to die, they usually die from the outside edge inwards. Overburning puts extra stuff on the outside edge of discs. That means by overburning I am basically putting more data at risk of being damaged if the disc starts to die.