GSA-4163B "Reset Occured"

vbimport

#1

Got the burner today, it doesnt matter what media I try. A reset occurs at around 80-90% of the burning process while using nero v.6.3.1.26.

Does anyone have a clue why this is happening: I’ve tried HP CD-R, SONY DVD-R.


#2

OK…I just got a MEMOREX DVD+RW 4x to work without a hitch…what gives? Possibly another case of not being able to use any -R. Any help?


#3

I’ve just burned on DVD-RW twice now! That pretty much eliminates power supply issues…Maybe its a software issue or can I just put all of the blame on Sony?


#4

Welcome :slight_smile:
What do you exactly mean with “reset occurs” ?
It would help if you tell us some details about the use PC. Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.


#5

Thanks for the quick reply. Heres my text file:


#6

and here’s a log file from a failed recording, thanks again!


#7

I would upgrade to latest Nero Version first and try again.

Sascha


#8

Remove you ASPI 4.57 layer using killaspi from the forceaspi package. In case you really need aspi, install 4.60.


#9

With one click I removed that ASPI 4.57. I put a SONY DVD-R in, and the disc burned completely! So far so good fingers crossed

  • ala42 - Thanks so much for your help, you saved me hours on the phone with tech support morons. I appreciate it!

#10

Damn! I just tryed burning a cd-r and RESET OCCURED happens again!


#11

I’m now trying to update NERO…after doing so I’ll try again with DVD-R and CD-R


#12

I’m having the same problem. My burner will not burn on DVD-R discs, but will burn on DVD+R.

I’m running Windows 2000 Professional, but have also tried on my laptop, running Windows 98, with no luck.

So, I don’t have many of the files that are talked about in this thread, and don’t know much about ASPI files to begin with. I will tell you what I know:

I have WINASPI32.DLL in C:Program Files\Ahead\Nero
also, the same file in C:Program Files\Ahead\NeroVision\NeroFiles

The following files are in my system32 folder:
wow32.dll
wowdeb
wowexec
wowfax.dll
wowfaxui.dll

Can somebody tell me what to try in order to fix this problem?

Cheers


#13

I’m about to give up on this garbage and exchange the burner for a different brand if I can’t find a resolution.


#14

Could it be your Power Supply what make / brand is it and what wattage? What people fail to understand even if the PSU has free power connectors its not guranteed to work its not like a plug. Have you tried the drive on another PC or have you tried on your own and disconnected a few hard drives or other devices.


#15

IDE Drivers caused me this problems. Also USB Boxes also caused me the same. Make sure your DMA is enabled, and try using the MS IDE Drivers (if not already) else try changing the master/slave allocation or try removing any other drives on the same line