GSA-4163B Region Protection Locked Before Last change

vbimport

#1

hi, im not new on this forum, but i never posted anything before because everything i was looking for i found it here. i recently bought a GSA-4163B DVDRW drive and i have problems when setting the region on my drive. This is not my first RPC2 drive. I need to set the drive on region 4. so i used 2 dvd, one region 1 and the other region 2 because i needed, and i left the last user change to set the drive on region for. i bought a region 4 dvd and now i cant change the region drive despite i have multiple dvd players, a REGION 4 ONLY dvd, and one last change for the drive, and windows has also one last change. but when i go, for example to windows media player and i try to change the region, windows says that i may not have windows privileges or i may not have a region 4 dvd. im begining to think that A104 firmware has a bug, because im on the admin account and i have changed the last 4 regions. what do you think?

psst. i will not put a rpc1 hacked firmware or software to bypass this type of thngs, i want a rpc2 region 4 locked firmware.


#2

this is probably not right… but should i bump this thread or wait for help?
please help!!!
im stuck with region 2!!! :rolleyes: :eek: :sad: :a


#3

I don’t know it this will help you but, I have a GSA-4082B that is stuck in region 2 also! I posted a thread but know one has responded to mine either. What I have done already was to use the dangerous brothers firmware update for my unit and when I put a “store brought” dvd disc in the region sometimes changes to region 1 (which I need) but when I insert a burned dvd it will not read it and goes back to region 2. Under windows properities it states I have 4 changes left but gives me the same promt you are getting with yours. Mabye if we work together we can fix these things! What have you done with yours?


#4

i cant figure out what happened to the drive. i moved the drive to another pc and tried to play a region4 matrix dvd and couldnt. i dont know waht to do, despite thet i have one last change in my favor.

i hate this! what could it be?


#5

You could flash the drive with a region free firmware there is a link in this forum somewhere to a region free firmware.


#6

I also tried my GSA-4028B in two different computers but neither would let me change the region. I still have 4 changes left because I have never changed the region on this drive before. I have three of the same units and this one is the only one that will not change. I tried flashing my drive with the dangerous brothers region free and autoreset firmware with no sucess. I did flash it with the lastest firmware(A208) and at least now it will play a dvd. The funny thing is before I put in the dvd it is showing region 2,but when I insert the dvd it changes to region 1 (which I need). As soon as I eject the dvd it goes back to region 2 and will not let me change it to region 1. If you want to try the dangerous brothers firmware here is the address…http://tdb.rpc1.org/#GSA4082B… I hope it works for you.


#7

I think that is what the autoreset firmware is supposed to do.