GSA-4163B Not Able to Bitset?

vbimport

#1

New guy here…

Can someone help me enable the bitsetting (booktype) for my drive? When I run Mr. Alexander Noé’s terrific program to bitset, I get the below:

=======================================================================
"bitset v2.03, Jan 13 2006 01:07:21

The following drives have been found:
drive #0 at 1:0:0: HL-DT-ST DVDRAM GSA-4163B A105
If you are missing drives attached via USBor Firewire, use Nero ASPIinstaled on your current ASPI layer.

INo drive selected. Using all drives.
Drive selected: 1:0:0: HL-DT-ST DVDRAM GSA-4163B A105

Error: No matching bitsetting command has been found. This applicatly only supports LG, Plextor, BenQ and NEC bitsetting. Note that not all drives made by these manufacturers support bitsetting, and that some only do support it beginning with a certain firmware version.

I tried Nero 6.6.x.x, and there are no options to set this, and DVD-Decrypter indicates “FAILED!!!” in the “Change BookType Option” area.

Does this mean that this particular drive does NOT support bitsetting?

If so, I’m prepared to upgrade…what are popular drives that support this function?

Thanks every so much in advance!

–Tom


#2

Please read this.
The search function does wonders.


#3

Thanks to Alexander for info provided, my drive apparently is one of a handful that does not have the correct EPROM, and as such cannot burn any DVD-ROM’s with any bitsetting function.

However, I tried the procedure with Nero 6.6, Nero 7.0, DVDdecrypter, through a Lite-On drive (with the bitsetting feature), and no joy. I’ve tried a DVD straight copy, protected, non-protected, bitset, “write as a DVD-ROM” etc. Still no go. I insert the disc, it grinds a bit, and comes up “The disc may be dirty or scratched. Please check the disc” (or something like that).

I’ve ruined about 8 Verbatim DVD+R DL 8.5G disks, and I’m not sure where to go now.

Again, I’m trying to make a backup of a 2005 GM© Navigational CD (v3.1) for my own purpose. My only original disc is now scratched to the point that I don’t trust it anymore.

Anyone have any ideas?

–Tom


#4

bump with new title.

–Tom


#5

Btw, just ran A-Ray - does not indicate any copy protection, however, does anyone know if these discs are “SafeDisc” enabled?

–Tom