GSA-4163B - First try not so good

vbimport

#1

My first burn after installing the GSA-4163B was to a Verbatim DVD+RW disc (MKM A02). After the recording was complete, I put the disc into my DVD-ROM drive (Lite-On LTR-166S). The drive was able to read the directory structure and file list okay, but when I tried to access any of the files, I received the error message “access denied”. The files, however, were accessible via the GSA-4163B drive.

I tried the burn again with another MKM A02 disc and it seemed to be okay. The thing about the first disc is that it had previously been written to with an NEC burner. I had erased it and used it in the LG drive for my first burn attempt.

So what might have happened? Is there a compatibility issue between sharing DVD+RW discs between drives or just bad luck with this one disc?


#2

Do you know why the media was not read in Lite-On? Try something to fix it first. It’s most likely to be a software issue, not drive-related.


#3

I have no idea why the media could not be read in the Lite On. However, why would it be a software issue when the exact same data burned onto another disc worked fine? I even used the same Nero layout as the first disc.


#4

Are software issues easily predictable?

Is there a compatibility issue between sharing DVD+RW discs between drives or just bad luck with this one disc?

You CAN share DVD+RW disks between drives.

You CANNOT share DVD+RW disks between software, is what I meant. The Lite-On drive said access denied, probably means one of your software locked the disk. With the second disk, it was unlocked. Try lots of eject, re-insert, refresh, reboot, reinstall, closing programs, closing processes, etc. to locate problems. (That was what I meant by “Try something to fix it first” because I don’t know even what software you are using.)


#5

What software was written with?


#6

The disc was written with Nero 6.6.0.6.

I just put the disc in now and double-clicked on one of the zip files on it. WinZip said “Error [file.zip]: unrecoverable read error.” If I move the disc to the LG drive, WinZip can read and extract fine.

The error message I get from Explorer is “Cannot copy file.zip: The parameter is incorrect.” The same file copies fine when the disc is in the LG drive.

So far it is just this one disc. When I get a chance, I’ll take it to another computer and see what happens.


#7

It now seems I mis-read your first post. You said the folders and files looked OK but the files are inaccessible. I thought you meant the disc itself was “access-denied.”

In that case, probably you should check the write quality on each DVD+RW disc after each burning. MKMA02 is good in GSA-4163B. The fact that you used the same disc in another drive before does not really mean much. The disc probably has defects or the Lite-On drive dislikes MKMA02 or something else. Unfortunately, lots of drives seem to fail with the latest 8x DVD+RW disks. They can’t recognize them at all so no PIE/PIF scans. Can your Lite-On DVD-ROM drive test PIE/PIF scan on the first MKMA02? Sometimes full format or something helps.

From my own experiences, LG DVD writers of the latest seemed to read disks better than Lite-On drives. But Lite-On drives are much faster readers.

BTW, with software, I meant all the installed and running software things related to CD/DVD. InCD and drivers included. At any rate, rewritable media give too many problems compared to HDDs.


#8

I had a problem with +RW and write with INCD.
I have discovered taht when I update it to the latest I have no problems.
I have discovered also one thing more.
This thing(corrupted data) happened again.
But when?
Well, I was ripping a disc from my 8163B that’s one the same channel with my 4163B.
At the same time, I tried to throw some files on 4163B.
THEN the disk couldn’t written anymore.
That was really my mistake.