Gsa-4163b can't see DVD-RW disk

vbimport

#1

I’ll try and keep this brief as I know long posts get tiresome so here goes.

I bought a GSA-4163B (today), no software or box but LG logo and stickers
Installed, booted, tried to watch a DVD…no codecs…doh!
So I installed PowerDVD 6 and tried again.
Got something this time but it was a frame every 30 secs or so.
Googled…lots
Changed the ATA controller transfer mode from PIO to Ultra DMA2-Ultra33 as advised by XP troubleshooter.
Tried playing the DVD in Realplayer…worked
Narrowed problem down to PowerDVD so un-installed

Inserted new DVD-RW disk and drive name changed from “DVD-RAM Drive D” to “CD Drive D” and when I look in properties it says the disk has
“0 bytes used”
“0 bytes free space”
“Capacity 0 bytes”
File system “RAW”

Even so, I tried to burn an image with Alcohol 120% and although it could see the disk it still waited for a disk to be inserted.
I then tried to burn a CD-RW and that worked but took 6mins to burn a 55Mb file…mmmm

Heres my system specs, if anyone can help I would be very greatful

SYSTEM SUMMARY
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name SKEETA
System Manufacturer NVIDIA
System Model AWRDACPI
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~2088 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 15/07/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
User Name SKEETA\Shaun
Time Zone GMT Daylight Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 601.20 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.65 GB
Page File C:\pagefile.sys


#2

Hi! I sort of have the same problem! The drive worked just fine until i used it with traxdata dvd-rws and verbatim cd-rws. In my computer it shows instead of DVD-RAM Drive, CD Drive(if i reboot, it’s ok again). Since then i wrote 4 dvds (traxdata dvd+r 4x) without error. 3 of them aren’t readable. The burning process completes without error in 24-29 minutes, yet the media cannot be read. When it does not destroy the dvd, it burns it in 13-14 minutes. Any suggestions? 10x