GSA 4163b burns unreadable DVDs

I bought a 4163b recently. I meanwhile flashed the firmware to 1.04.
My problem is that the drive (secondary IDE master) frequently burns unreadable dvds.
Other drives don’t accept them at all, the 4163 somtimes accepts them, sometimes doesnt. I have burned a dvd with nero.
after that the dvd was ejected. when i tried to read it, it was not recognized.
then I removed it from the drive and reentered it again. now it worked. but only this one time. after that the dvd was no longer recognized.
the dvd in question and all the others that worked or didn’t are from intenso.
4.70 at 1x to 8x speed.

Does anyona have an explanation for this?

Welcome to CDFreaks LG forum.

Intenso isn’t a manufacturer’s brand. Use the latest version of DVD Identifier (easy to find) to identify the media’s MID.

Or, just don’t use those Intenso media and use recommendable media from Mitsubishi Chemical, Taiyo Yuden, Hitachi, Ricoh, Sony, et cetera. (It’s not a coincidence they are all Japanese, but Intenso’s probably a European trader that has nothing to do with media development or chemical research.)