GSA-4120B with A110 firmware?

vbimport

#1

i just bought a oem gsa-4120B… why the firmware is different from all the version found here?


#2

110, that’s very strange. I’ve seen N0Ax, A101, A102, A104… but not 110.


#3

latest f/w?


#4

Is there a way to dump this FW, seems to be interesting?


#5

Update to Nero 6.3.1.20 and look at the Recorder -> Choose Recorder menu. If it supports bitsetting, then it might be one of the latest versions not yet released to the public.


#6

interesting leak


#7

updated to latest nero. and nope, it does not supports bitsetting.

:frowning:


#8

The firmware is now available at CDRinfo. Too bad the readme is in japanese, but it doesn’t look like it contains any releasenotes anyway. Would be nice to know if compatibility with certain media types was increased…

-BlueSteel


#9

XDMA - Are u having any problems burning dvd’s


#10

@xdma
Where did you look in Nero? Of course it supports BT setting: drive properties- more options.


#11

Now I see. It’s Buffalo version of GSA-4120B.

A110 download:

http://kenny.storageinfo.co.kr/firmware/lg/GSA4120B/dvsmd5812fb_fwa110.exe

http://kenny.storageinfo.co.kr/firmware/lg/GSA4120B/DVSMD5812FB_FW/GSA4120B1100.zip


#12

hello,
does anyone know release notes for A110 firmware?

thanks


#13

A110 DOES support bitsetting. I’ll try to translate the release notes in the Buffalo update package. I’m burning a YUDEN000T02 at 12x right now.


#14

http://buffalo.melcoinc.co.jp/download/driver/hd/dvsm-d5812fb.html#1

  1. CD and DVD writing improved

  2. CD and DVD reading improved


#15

here’s the screen from nero… there’s no bitsetting. or it hiding somewhere??



#16

Is your Nero version 6.3.1.20?


#17

yupe. latest from the nero’s website.



#18

Perhaps you need to reboot.


#19

Burn quality is perfect with 110, booktype is easily set. The problems I had with 104 burnt +R in my LiteOn 166 are gone.
MCC002 (Verbatim +R 4x printable):



#20

rebooted. still no bitsetting for me… :sad:

but check out the speed… it shows 47x now!? <-- only if i put a DVD media into the drive.