GSA-4120B probs

vbimport

#1

Hello,

I have a new LG GSA-4120B DVD/CD-RW drive (OEM). This is my first DVD drive, and as it is OEM it came with nothing. It could be the probems are because i have no real idea what i’m doing :slight_smile:

First thing i did was try to play a DVD using ZoomplayPro. But it told me i need to register the decoders etc. None of them would register. Downloaded Cyberlinks PowerDVD. Now the cyberlink decoders will register.

Tried playing DVD in PowerDVD, and an error came up:
“Error F4D41436
The TVout port of your display card is not working properly”

Tried playing DVD in Zoomplayer (using registered cyberlinks decoders), and get error “Macrovision Failure”

Also:
upgraded firmware to A102
can’t get Nero to burn using drive (it can’t autodetect as i don;t have CD anymore, and can’t find nero image file on nero web site)
CD playing part of drive works
using

Cheers for any help.


#2

Well its taken me some time, but i have got it all to work (i think). Thought i would post a reply to myself, just incase anyone else has no idea what they are doing with their new GSA-4120b.

Downloaded a program called DVD+CSS FREE, which solved the DVD playing errors (had to add Zoomplayer to its list of supported programs).
Then downloaded Nero6 ultra edition which didn’t need nero CD to autodetect DVD drive.

just finished burning my first DVD. Very exciting.

I did notice that although the DVD-R disks say they are 4.7GB, nero would only let me burn up about 3000MB. Strange. When i tried 4GB nero told me the disk was not big enough.


#3

The DVD would not let you play because it comes in region 0. this is why CSS free solved your problem as it kills the zone protection,

With nero you should get 4.38 giga and not 3.

run nero infotool, go to the aspi tag and see whether windows aspi is installed and it says aspi is installed and working properly.

you’ll probably find out its not.

go to doom9.org, download section, down to support utils, download forceaspi. run it. then restart and check with infotool. it should say now that aspi is inatalled and …

also check nero version. it should be the latest possible version.

this should solve your problem.