GSA-4120B focus or tracking error

Hi all,
I have big trouble with my new GSA-4120B (bought it also for a friend, with same problems on my system - not testet elsewhere).

When I try to write data to a Verbatim 4x DVD+R Nero 6.3 (newest version) the writing stops at 4200GB or so (at every try it stops at a different position) and Nero complains a ‘focus or tracking error’. I tried it 5 times :a - everytime the same result. The media worked on a NEC1300D - so what is the problem? (and it is not possible to simulate burning on these medias - why?)

I testet a Panasonic DVD-RAM - it works.
I testet a Verbatim 2.4x DVD+R - it works.
I testet a Princo 1x DVD-R - even that worked (and the medias are the worst thing I’ve ever seen)

The drive is configured as Master on the secondary IDE port - alone (80Pin cable, second plugger).
On the first port there is an LG Combo GCC-4120B drive.
My harddrive is connected to a promise controller.
SCSI-Hardware to an Adaptec 29160.
System XP Pro

I hope anyone can help me,:bow:
Bye :stuck_out_tongue:

i dun hav that media if i hav i sure test out one and see how.
Verbatim is getting lousy in their media quality control

I have a 4081 that was giving focus / tracking errors, I later found out that I had changed in NeroExpress {clicking on More} , then {clicked on Configure}, Made sure the scaling times were correct, Set it to Automatic.

Some people have changed these at one point while using Nero and forgotten about it, later i noticed I could not write to the media i had been writing to for some time, no media problem, must be drive or software. Having used DVDShrink to write my DVD’s (which is nero plugin based and it worked) there must be a config reason, which I have explained above cured my focus problem.

Kind Regards,
John,
Stoke On Trent.

i have the same problem with my lg4082b and the drive returned for the support center to repair.

Me too. I used a smartbuy 4X DVD+RW by prodisc, and when I burned it at 4X, it failed at about 1.3GB, giving that "focus or tracking error, but I can burn the same stuff successfully at 2.4X.
BTW, I am using Nero Express 6.3.6.12 coming with the 4120B OEM bundle.

Any one got any idea?
Should I return the drive too?

Hi,
just to give an update to my problem.
I tested (with DVDInfoPro) different DVD brands now:

Panasonic 4x DVD-R LM-RF120LE5 (Media Code TYG01)
GSA-4120B good
reading on a GCC-4120B bad (a lot of errors)

Verbatim 2.4x DVD+R (Media Code CMC MAG R01)
GSA-4120B quite good
reading on a GCC-4120B good

Sony 4x DVD+R DPR120N2 (RICOHJPNR01)
GSA-4120B excellent
reading on a GCC-4120B also excellent

I think I will use only Sony medias in the future. They are the only medias, which work without any problems.

BUT.

Is it typical for the GSA-4120B or any other DVD-burner to have so much problems?

Thankx to ‘lastword’. I will try your tip this evening. I hope it works.

Bye.

No no,
scaling times don’t have anything to do with my problem!

But now something completly new:

When I put the GSA-4120B into an other computer it works also with my bad verbatim 4x DVD+R! There must be some hardware incompatibility, I think. I don’t want to reinstall my whole system, so I will throw out all the hardware, I do not need for burning - if it works then… :wink: If not it may be the board or the chipset problems - but no speculation, I will test it.

Bye.

OK, I had thrown out all my SCSI hardware and the other DVD-ROM drive, but the problem is still there. S…

Bye.

FYI, here’s another thread about the same problem on various models of LG DVD-RAM drives: http://club.cdfreaks.com/showthread.php?p=675787

Hi, Look up the newer “Focus or tracking error” thread, i said why this happens. Some drives, the ones you buy without BOX, comes with faulty firmwares (native) and same problem happens when you FLASH to a hacked firmware. You inmediatelly start to get “focus or tracking error or power calibration errors”. This is what i think for LG drives. It is not an LG problem, is a firmware problem, believe it or not. I have facts, 3 friends owns LG-4081B, the other two the LG-4082B, all of them BOX original drives. No problems AT ALL when burning any kind of media , DVD or CD. They didnt flash it, and they wont after my recommendation. I hope this info helps. If u you want region free or being able of updating firmwares, even official or hacked, get other drive.

Peaze!!!

Buche,

Try to set your 4120 as slave on secondary channel.
I had the same problem… after setting the drive this way, I haven’t had that problem anymore.

New firmware A110 for the lg gsa=4120b. Email me if you can’t find it on the web and I’ll send it to you. Fixes the “focus or tracking error”

A110 firmware download links have been posted here multiple times.

FOCUS OR TRACKING error info

I had a GSA-4081b that died in 7 month of use it was swapped with a GSA-4120b that from the word go had this error.

so i updated the firmware this did not help,
I went through more than 20 disc and found the fult would occur after 4.2 gig.

So i called LG here in AUSTRALIA and got placed the to the head tech, this was after the first tech failed to help and failed to call me back, 6 hours later.

HIM ( What is your problem? )

ME ( I have a GSA-4120b firmware v111 that tells me FOCUS OR TRACKING error on TDK, Princo verbram etc…)

HIM ( What about singal layer? )

ME ( They are singal layer )

HIM ( Oh thats not right FOCUS n TRACKING is the rom trying to go to the scond layer of the disc it would apear that your drives internal hardware is not swiching to the media you have put in… BLAR BLAR BLAR)

He went on and told me a DL disc will get to 4.2 gig then focus n start tracking on the second layer, a single layer will do aprox 4.4gig
He then told me the drive will be replaced. They are now giving me a GSA-4160b as after reading this error on most of the net i dont want that drive.


NOW for you pore b_steds that dont have warenty you could use DVDshrink and set a coustom DVD size to 4100mb
That is if you fult is at the end of the burn.

Im sory you are all having this LG needs to up there Quality controll :stuck_out_tongue:

try deleting your IDE drivers then let windows choose drivers

i’ve had no probs with verbatim.

I had the same problem with a GSA-4081b (focus or tracking error) and I just fixed it… :cool:

After trying all the hints found on this forum, I eventually found out that Windows XP was not using the DVD-RAM in Ultra-DMA mode, and I had to remove the IDE channel and re-install it in the device manager to fix it.

Read the full story HERE

I still don’t know why Windows would put the channel to PIO after 1 year running it in UDMA mode…but I had a similar UDMA problem with an old LG CD-Burner, so maybe it’s really a brand-related issue? :confused:

Corrado

PS: I posted this in all the “focus error” threads that I found…hope this helps as many people as possible, though it’s surely not the same problem for everyone.

I’m sorry to give you bad news, but after a few good burns the drive restarted with the same problem :sad: so I can’t say I fixed it. Forget my method, the UDMA/PIO problem might have been just a coincidence.

Now I unplugged the drive and I’m returning it to the manufacturer under warranty…at least they have a good coverage with pick up and return at home.

Cheers
Corrado

Hi, just to give a new feedback to my problem:

Whatever LG tells you - I don’t THINK there is any IDE problem caused by our chipsets or whatever. It is just a DVD media problem.
When I use Sony +R 4x or Verbatim ±R 8x I don’t have any problems at all.

To LG: with my old NEC ND-2500 burner I never had ANY problems - think about it! I don’t like to do your work of testing media’s!

My GSA 4120B came with A100 firmware, and burned faultlessly for about 2 months. I then upgraded the firmware to A111 (mostly cos I wanted book type setting), I then started getting ‘focus or tracking errors’ on 4 out of five disks (HP Invent dvd+r 8x, CMC MAG E01, nero 6.3). Have just flashed back to A104, and so far faultless burning once again (3 disks burned), keeping my fingers crossed that it will stay that way.
Cheers

It will probably cost ZERO for LG to give you 4160B instead of 4120B. Or close to zero, doesn’t matter.

They have the same hardware as far as I know. Why do you want 4160B if what you want is to avoid “focus or tracking error” messages? There are more choices of firmware for 4120B than 4160B, for now.

Anyway, it’d be great for Lite-On, NEC, Pioneer, Samsung, Nu-tech, BTC, and other maker users to be able to return drives and get updated NEW ones after using their drives for one day or 100 days. I’d also like to receive a free Sony 710A for my Sony 500AX. Sony 500AX is worse than my LG GSA-4120B at least. Plextor, send me a free new PX-716A for my PX-708A. 708A was expensive and I’m not satisfied.