GSA-4120b firmware a104 and new Nero Bitsetting confirmed

Hi…

  Options are available in new Nero 63120 when you choose recorder and expand the options tab...Options are: unmodified, DVD-ROM and physical disc type (??) ...

hmm…german LG sure kicks ass for tech support…

Only for DVD+R DL or for single DVD+R too ?
Did you test ist or saw it only at the options ?

I just tested it for myself, but I’m a little bit confused.
Thats right: DVD-ROM is the default option for booktype (Nero x.20).

But, after burning a DVD+R (RICOHJPN-R02) with various files, the disk will be recognised by the GSA-4120B (Firewire) as booktype DVD+R and by my GCC-4480 as booktype DVD-ROM.

By the way, 12x isn’t possible for RICOHJPN-R02 like the older firmwares including N0AD.

under A104, i burned a ricohjpn-r02 at 12x, finish 4437GB in 7min++. Nero showed true speed at abt 11.7 after 50% of burning ( due to Z-CLV)

i read back the disc in LG4120B itself using dvdinfopro n neroscandisc it said dvd+r(booktype=dvdrom).same for TDK1280( liteon1213s).
Pioneer 107D read it as DVD+R for disc type n booktype.funny.

i tried to perform a kprobe on tdk1280 but error message - test range error!
dvdinfopro/nero scandisk scanned the disc error free though.

my combo drive TDK523252BC failed to read the disc!
my ibook’s combo drive mashita 8123 read back perfectly.

very erratic results i would say.

my main concern is, my LG4120B has failed 4 DL media out of 5 and i hav no idea why it was so.
1st DL - A102 - success ( nero 63117)
2nd/3rd - NOAD - failed (nero 63117,dvd decryptor 3230)
4th - A104 - failed (alcohol 120% 192 build 1705)
5th - NOAD - failed ( last nite!) (alcohol 120% 192 build 1705)
i m wondering if my drive has been ‘faulty’. but my burning on other dvd-r/rw and +r/rw have been okay. i wonder why…i think i may send the drive back to the dealer

After some testing with older dvd’s, I can say, the 104 will burn with booktype DVD-ROM. :slight_smile:
My GSA-4120B is connected per Firewire and so it can’t read the right booktype.
And maybe that’s the reason for burning over 12 minutes at 12x (its really 4-6x).

I will change my configuration and put the 4120 back to the case and will connect it per IDE

I have also begun testing A104 firmware after updating Nero to 6.3.1.20. I’ve been concentrating more on Samsung’s TS-H542A and TS-H552B and these computers are still giving me a lot of headache with drivers and other issues.

I’ll waste a few more DVD+R DL disks for test purposes only though I’m annoyed why it should be that consumers should pay a lot for early tests with far-from-completed products.

kenshin, i wasted total of 5 DL media on LG4120B… :frowning:
could it be possible my drive cant burn proper DL media while other media burned okay?

That’s a different case. I bought 4120B and other drives from Plextor, Samsung, Lite-On, Ricoh, etc. as well as the tens of thousands of media for test purposes mostly. :slight_smile:

Right now, Nero 63120 plus A104 seems the best combination for me.

I’ll also try to do some T02 burning at 12x this time under Nero 63120. It was like this with Nero 63117. Though PI and PIF rates are generally low, I’d like lower number of errors at 8x and 12x speed writing since it’s the best media available for under 900 Won in South Korea.

I tried to find this elusive “Book Type” option button under Recorder->Disc Info in Nero 6.3.1.20 and *.25, using the firmware A104 & A110 & A111, but it just refuses to show when I stick my DVD+R media in 4120B. Nero will basically just hang until I eject the DVD+R disk.

For those of you who were successful burning your DVD+R media with the bitsetting/booktype changed in Nero to DVD-ROM, have you been changing the settings in some other ways or did you do it under Recorder->Disc Info->Change Book Type?

Also, which DVD+R media have you been using? Thanks for your time and courtesy.

Recorder/choose Recorder/options

You sure, are a saint. Thank you.