[GSA-4120B] - False verification errors, various media

vbimport

#1

Hi, All!

I have a problem with an LG GSA-4120B burner. I am using nero to burn DVD disks and I am constantly getting a huge amount of verification errors WHILE the files are in fact PERFECTLY FINE. I tried to read the disks on another drive (different brand and model) and everything was fine again.

I am afraid one day I might have real errors left unnoticed if I continue ignoring the error messages.

The situation does not depend on the media I am using – I tried DVD-R, DVD-RW, CD-RW, CD-R. It always the same.

If anybody had a similar situation, I would appreciate a friendly advice.

Also, what are the benefits from upgrading the firmware? In plain English? Such as read disks of this brand, or correct this mistake etc. Are there any “bad” firmware upgrades (I mean those which will add more troubles than they resolve)? All applied to firmware for GSA-4120B, please.

The details about the hardware follow here:

Drive : HL-DT-ST DVDRAM GSA-4120B
Type : DVD-RAM Recorder
Firmware Version : A102
Buffer Size : 2 MB
Date : ?
Serial Number : SUPPRESSED
Vendor Specific :
Drive Letter : E:
Location : 1:0
Mechanism : Tray
Read Speed : 8.0 , 2.4 X
Write Speed : 2.0 , 1.0 X

… skipped …

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

Disc Information (E:)

Type : DVD-RW
Capacity : 103:48.52 (1047 MB)
Tracks : 1
Sessions : 1

File System : ISO9660, Joliet
Title : TEST
Date : 28 December 2004
Publisher : n/a
Application : Nero Burning ROM

… skipped …

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Description : IDE/ATAPI Port Driver

Attached Devices

Description : Master: HL-DT-ST DVDRAM GSA-4120B
Type : CD-Rom Drive
DMA : On
Autorun : On


#2

I have encountered similar problems but only on DVD, NOT CDs.
…And only for DVD Movies.

My problem was caused by AnyDVD. :a
I could read movies fine on “some readers” but getting read errors by the tons on some (typically newer models) readers.

I solved my issue by replaceing AnyDVD by “DVD Region+CSS Free”.

I have discussed this issue on other threads in this forum.

Abe,


#3

Hi there,

the problem is fixed by now. But the solution is so plain and stupid :Z that I wont even mention it here. So, thanks for your care – I am fine now.

M.