GSA-4082B stops at 1% :*(

vbimport

#1

Hey, I searched for problems with this drive, but didn’t find an answer. I updated my firmware from A201 to A208 (the dangeours bros). I updated for the reason that I bought 8x DVDs but it wasn’t letting me burn at 8x, just 4x. Anyway, I tried to burn, and it gave me the option for 8x, but the DVD failed. I then tried at 4x, and it failed again, both stopped at 1%. I flashed it again with A208 again, still same error. The drive can read fine.

Any ideas? Thanks :slight_smile:


#2

Give more details…especially what type of media that you are using


#3

Verbatim DVD-R 8x. The funny thing is that one of the dvds burned at 8x, but it took 15 mins (4x)


#4

Do you have DMA enabled? What burning software are you using? System details…etc


#5

Any history of the drive you have?

Have you tested it with some DVD+RW and DVD-RAM media?


#6

DMA yea, it was working fine before the flash. DVD-RAM, no I haven’t tested. I’m not new to burning but I don’t burn a lot.

System
MSI KT4 Ultra-FISR mobo
AMD Athlon XP 2400+
512 Kingston DDR (2x256)
80GB WD HDD
40GB WD HDD

Anything else you would need?


#7

Defragment HDDs.

Have more empty space on HDDs.

Don’t use more than one device per IDE channel.

Use good-quality media only and avoid fake media.

Try Nero CD-DVD Speed 3.61 Create Data Disc tests on each of the disk types you have access to.

Typical preparations.


#8

HDDs are ok, and they have free space. Not more than one device per IDE channel? Hmmm I have both the cd and the dvd burner in there…

But I’m worried about the flash…it was working ok before, and now it isn’t =/


#9

Ok, I tried the dvd burner alone in the IDE channel, doesn’t work, neither at 8x or 4x. I already re-flashed it like this (in single-master), and same problem. I can’t seem to understand how to flash it through DOS (I wanna try going back to A201)… it just doesn’t work.

Also, the DVDs that failed, are actually blank, so the burner fails on the Lead-in process, so I haven’t created a coaster, yet.

any ideas?


#10

If it doesn’t start burning at all, the drive just doesn’t like the media you inserted.


#11

Ok, lemme try with another media. I seriously hope this isn’t the problem, these are 50dvds I bought =/


#12

Damn, you are right. BTW, I actually forgot to correct something. The DVDs I had are Memorex, not Verbatim. Actually, the Verbatim DVD I’m burning right now IS working, but I’ve burned only 2 Memorex’s.

Is there a history between these two?

(btw, the Verbatims are +R and the Memorex -R)


#13

Memorex media are various things. Some Memorex are good, some others not. In short, inconsistent (thus unreliable.)


#14

:frowning:

Now I have to sell these… bleh


#15

BTW, do you recommend +R or -R?


#16

Traditionally, LG and Hitachi both prefer DVD-RAM, DVD-R, and DVD-RW. But most of the recent HLDS DVD writers write to most important DVD+R and DVD+RW media quite well. To a degree I chose LG GSA-4082B and LG GSA-4120B for burning my hundreds of RICOHJPNR01, hundreds of RICOHJPNR02, hundreds of YUDEN000T02, and so on. They are all DVD+R media.


#17

Hmmm ok… I haven’t found a buyer yet, but maybe a couple that might trade em :smiley:


#18

If this helps, the following work well with my 4082B:

Memorex 4x -R CMC MAG. AF1
Memorex 4x +RW MKM-A02-000
Verbatim 4x -R MCC 01RG20


#19

You live on the opposite point on the globe from me. :slight_smile: Not sure how long it’d take. 30 hours by airplane?

Before I had GSA-4120B, I used my GSA-4082B to burn RICOHJPNR02 disks. At 4x mostly, to be on the safer side.


#20

Hehe, I might have a buyer over here anyway :slight_smile: