GSA-4082B: problems burning DVD-Video

vbimport

#1

I am using a LG-4082B, and am burning some videos to DVD with Nero Express 3. I have been experiencing problems, and I am not sure what it is. I have copied some DVD’s of mine with no problems, and burned some data discs with no problems. It seems that the problem only occurs when making DVD Movie’s.

Nero works fine until the very end. It burns about 4.4GB out of the 4.6 and then has an error and stops. I saved the Nero Logs from two seperate burns and they are different, although they have the same characteristics: burns about 4.4GB then stops and a error message comes up.

In one of the logs, it says:
[17:12:16] NeroVision ??? 05:12:08 #25 CDR -1039 File WriterStatus.cpp, Line 167
[17:12:16] NeroVision Focus or tracking error
[17:12:16] NeroVision
[17:12:16] NeroVision ??? 05:12:08 #26 TRANSFER -24 File WriterStatus.cpp, Line 167
[17:12:16] NeroVision Could not perform end of Disc-at-once
[17:12:16] NeroVision
[17:12:16] NeroVision ??? 05:12:08 #27 Phase 38 File APIProgress.cpp, Line 276
[17:12:16] NeroVision Burn process failed at 4x (5,540 KB/s)

In the other, it says this:
[22:02:44] DVDEngine ??? 10:02:43 #28 Text 0 File BurnAtOnceRecorder.cpp, Line 2113
[22:02:44] DVDEngine Failed to write cache to disc at 2200464
[22:02:44] DVDEngine
[22:02:44] DVDEngine ??? 10:02:43 #29 Phase 179 File APIProgress.cpp, Line 276
[22:02:44] DVDEngine Writing file to disc failed
[22:03:07] GCCore The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)
[22:03:22] GCCore The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)

(repeats the above lines about 50 times)

Both of them say something like KEY_HARDWARE_ERROR…

I don’t think the drive is busted, because I was able to burn data and other things (just not DVD movies).

I have heard about Nero giving this type of problem when using a AC3 audio format, but my file is using the mp3 format.

I’m pretty sure the problem has something to do with the drive because I tried burning the same file on a BenQ 1620 and it worked perfectly.


#2

Also, I don’t think the problem is caused by cheap media…


#3

hmmm pretty much the same problem here.

Firmware is 208? I think that’s the problem. I’m going back to 201 and see what happens… then i’ll go to 207 until LG releases a better one.