GSA 4082B Lead In Error

vbimport

#1

Hello,
I am trying to backup a DVD but my dvd writer keeps refusing to burn. I have tried DVD Shrink, Nero and Elaborate Bytes Clone DVD 2. The log Nero is giving me is attached.
I have just burnt a DVD an hour ago, but now the dvd keeps refusing to burn. It doen’st pass the Lead-In part.
Thanks for any support.


#2

The disk is RITEKG05. Do all RITEKG05 disks show the same behavior? Have you tried any other type of recordable DVD disks?


#3

Yeah, all RITEKG05 disks show the same behavior.
I think it is random. I was trying disc by disc, all of them are RITEKG05, all giving the same error. But then I selected Nero to Simulate before burning in 8X, and it worked, very odd :confused:
I have used LG dvds, no problem with them. But with these RITEKG05 I am having these problems. I think it depends of the dvd mood to burn.


#4

I think you were not lucky to get good RITEKG05. Many people have reported there are very poor-quality RITEKG05 disks whereas there are also relatively good RITEKG05. Are the disks written actually or re-usable? When the LG drives refuse to burn, it’s usually the latter for me.


#5

I have problems too with 4082B and FUJIFILM3 disks (imation), same error than RITEKG05…

I curse the day i flashed my DVD-RW… :frowning: