GSA-4082B burns only at 4x

Hello, it’s been a while since I posted here, and more likely it’s been a while since I’ve had this problem, but I’ve been kind of busy. Anyways.

I got a GSA-4082B burner, which I like a lot. The burner is flashed (the one it’s got I’m unaware…can’t find the programs) because of the same problem (before I couldn’t even select 4x, now I can select 8x but a single sided dvd takes 15 mins/4x.

The media isn’t the problem. They are 8x, and 8x tested on another burners. So, the problem is the burner.

Any ideas?
Thanks

I had the same problem with my 4082B at one time. What type of disks are you using?

My burner does not like generic media at all. A DVD that would work in my Plextor at 8x would not work in my LG 4082B (would only burn at 4x). I only use Maxell and Fuji disks now and they will burn at 8x without fail.

Use DVDIdentifier to post the media code of the disks you have problems with.

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 85 0e 10 87 88 80 00 .@…R…
0010 : 03 53 4f 4e 59 30 38 00 04 44 31 00 00 00 00 00 .SONY08…D1…
0020 : 05 88 80 00 00 00 01 00 06 09 0c 12 a8 88 90 00 …
0030 : 07 88 80 00 00 00 00 00 08 06 16 0a 0e 09 04 00 …
0040 : 09 98 06 0c 0b 70 88 00 0a 80 00 00 00 00 10 00 …p…
0050 : 0b 08 16 18 97 88 75 00 0c b7 9b b8 83 00 30 00 …u…0.
0060 : 0d 0f ff d0 00 00 00 00 …

But it happens with some other discs as well (don’t have them right now, will try to get them).

Where can I get the firmware for this burner?

Have a look at the names of sticky threads on top of the LG forum thread list.

Ok thanks… any ideas about the media? Cuz it happens with every media I try, no matter if it’s a very good brand or not.

Well what you’d know… Last time I updated my firmware, only A208 was available. Now, there’s A209 and after flashing it, I burned a dvd in 9mins :o

Interesting. I checked the A208 media table and your Sony08D1 looked like being supported at 8x. Maybe it was locked somewhere.

What you mean locked? I don’t know but maybe the firmware was messed up or something (incompatibility of A208 with my burner… not the model but MY burner, if you catch my flow).

What OEM burner (manufacturer) do you have and which firmware was on it before you flashed with another one??

What I ment with ‘locked’ is that media tables often indicate write speeds that the firmware of a specific drive type does not allow. This way manufactures can use the same media table on several drive types having the same hardware but offering different features.