GSA 4081B has me ripping my hair out!

:a
Suddenly I’m having issues with this drive. I’ve always used the same 3 types of media (CD-R) and was able to burn @ 24X. Now I get error messages :confused: . I started burning at 16X and occasionally I’d end up with a coaster, now I have to burn at 8X if I’m sure to get a proper disc in the end.
What gives? This has happened over the last couple of days and I can’t figure out the issue. I haven’t dowloaded any new programs (that I’m aware of) and I even tried updating the firmware. The only thing that did was make my Ridata 8X DVD-R’s burn @ 4X instead of 2X. Hooray. Still 4X short. This deck is only 6 months old and really hasn’t caused me much grief in the past. Any ideas?

I use Roxio EZCD 7 & DVD Copy. Is it possible that these programs are corrupt? Or is it the deck? I’m a newbie, but I’d really appreciate any guidance in determining where the problem lies. However, I’m convinced it’s the LG.

NOTE: When using EZCD, it has also started to have episodes where it doesn’t recognize the blank media. Is it a hardware problem or a software problem?

the 4081b only burns dvd-r at 4x anyways but burns dvd+ at 8x

I tried many +R 8x Media with this drive, but all of them burned as 4x

Which media you have used when burning at 8x ?

I’ve used RITDATA 8X DVD-R. I’m getting the impression that this particular LG model is really problematic. I’ve re-updated the firmware and it seems to be worse off. If i were to completely uninstall the hardware and then reinstall, would it set the burner up back to it’s original state? Or will the burner still have the firmware updates on it? It now doesn’t recognize the Mitsui CD-R’s I WAS burning at 8X. Arrrrgh!

Same problem with me on the same model.

I had it installed when my computer was upgraded and reformated 2 months ago and was working fine until a couple of days ago when just regular Data & audio CDs would get error messages half way thru the session or at the end when the disc is being closed.

I had been using Nero for a week with no problems, then this happened. So I did what you did and installed the new firmware from LG’s website, and just like you, it’s worse now - it won’t even start the burn session before I get a fail message now, it just fails right after Nero builds the disc image. I tried using Acoustica as well but it just freezes right after it builds the image.

Hope someone can help

I’m now sure that this drive is a true 4x -DVD and 4x not 8x +DVD drive
LG is a lyer … I monitored many forums and also Usenet and couldn’t found anyone who could burn at 8x +DVD with this drive …

But, I can say that the burn quality is excellent with this drive … I ordered a NEC 3500 yesterday, I’ll use the LG in my other computer because I’m tired of it … I have many 8x blanks burning at 4x, actually 3.9x seeing in NERO … I’ll see what NEC will do with these blanks

i use sony 8x dvd+r and it burns at 8 times one thing i had to do was when i hook my dvd burner for some reasonit did not like being a slave i had to hook the burner up as a master i had the same problem as you would not copy any thing fast , hooked it up as a master and noticed an improvement have done around 170 back ups with this burner and not a problem since i did that

I have 2 HDD connected to the primary port, 2 SATA HDDs and the LG connected to the second channel as master alone … I think that you are very luck by finding a 8x media working in this drive … I tried many good brands including Philips and HP … Also, it’s not very important to burn 8x at 8x … Nec, pioneer and LiteOn burns ordinary 4x media at 8x or 12x without any read error rate … I think that this is very important cause 8x media is still expensive comparing to 4x … For that reason I ordered Nec 3500

I don’t want to sound like a nusiance, but my main problem is that the deck is F@#%*@! Understandably my complaint included a bit of whinning recording the DVD-R, but really I’m asking if someone can help me reset my deck so that I can use it again…even at 4X! :slight_smile: And I think “thamonidew” is looking for the same answer. :iagree:

tiny tot i thought i read here that you could flash your unit back to the to the first firmware wich would be a100

  • I just re-read the thread and didn’t see this, if you know of a link tho, that would help a lot.

I know that you can rollback the hardware driver in the control panel/system/device manager, but I don’t know anything about a firmware rollback (forgive my newbie ar$e, but from what I understand firmware and the driver are two different things, right?). Thing is, that a100 firmware seemed to be pretty problematic in the first place. Although, it’s better than no burning period.

If I were to uninstall and reinstall the device driver, would that help at all? I’ve hear that it can damage the burner in some cases.

thamondew i have the firmware a104 running in my 4081b and knock on wood have no problems at all i mean like no read errors or nothing and i am running nero clone dvd and a few other programs and like i said 170 burns and still going

Where did you get the a104 firmware? I went to LG’s website and all they had there was the a101. This would really help, because if it works fine like you say it does, I’ll be saving myself a lot of hair like the other guy.

Stange but true, they do not list the newest firmware first. The A104 firmware is on the page after (or the last page as I remember). Word of caution…this firmware upgrade gave me the most trouble and therefore I downgraded to A101 so at least, on occasion the drive would recognize my media. Best of luck. Please report back with your observations. I think I’m sending my deck back to LG and demanding an exchange.

Cheers.

I updated to a104 firmware, no change, I think I"m going to roll back all the way to a100 because I had the least problems with that. If it still doesn’t work I’m returning the drive. If I can get my money back, I’m going to do that, I’d rather not have the same problem again.