GSA 4081B DVD-RAM problems

vbimport

#1

I have installed the DVD-RAM driver that came on the accompanying CD, but after reboot the drive is listed as CD Drive, not DVD-RAM. When I try to run the DVDForm utility, it fails with a message saying that DVD-RAM drive is not connected or disc not inserted. Both of these is not true.

When I choose format in the right-click menu, I am able to format the disk with FAT32, but this is using the windows format dialog, not the one from DVDForm. After format the disc seems to be running OK. I am also not given the UDF option.

CD-R(W) and DVD+/-R(W) discs writing seems to be OK.

I am running WinXP, TH7II-RAID mobo, the drive is connected to one of the onboard channels on HPT370.

Driver versions:

Driver Software
meiudf.sys - Ver 3.0.9.0
Format Software(DVDForm) - Ver 4.1.9.0
Write Protect Tool(WPTool) - Ver 1.1.2.0
RAM Assistance Tool(RAMASST) - Ver 1.0.9.0

Any ideas or help are much appreciated.


#2

can you connect the drive to a normal ide channel instead of a raid channel
my guess is that the software cant detect the drive over an 3rd party ide controller such as raid, etc.


#3

I’m having the same problem of yours. All works fine except DVD-RAM. When I put one of these media, the 4081B says that no disc were inserted.
If I try to put and remove the media many times and also try to access the drive sereval times, then, out of the blue I can access the dvd-ram disc and also record to it.
Maybe it’s some kind of conflict that is happening. I’ve seen in a forum that a guy solved this problem by uninstalling Nero. His drive was the 4041B but maybe it’s the same thing happening.

Fred


#4

My 4082b is running on a w2k machine. I found that the DVD-RAM driver didn’t get recognised after the reboot (I tried a few times) and only the standard drive was listed. I resolved this by going to device manager and updating the driver by selecting the ‘Panasonic’ driver from the list of compatible device drivers.