GSA-4040B Cannot write to DVD-RAM

vbimport

#1

Guys I need some help here.

Everything on my computer was working fine. Then I tried changing the drive letters so the letters went in order with the position of the PC case - now I can still see all the drives, but when I try and drag to a preformatted RAM disc, I get either “Access denied or write protected” or “files on this cd-rom are read only”. Previously all was fine.

I tried removing and reinstalling the dvdform program, no luck.

I cannot remember what the drive letters were before!


#2

if you have win XP you can probably do a system restore to a safe point before you’ve changed the drive letters. This should help.


#3

Maybe you could try to reinstall the DVD-RAM driver


#4

I have tried both the system restore and reinstalling the driver, no luck with either?


#5

Ok I saw another post on different forum, which led me to start uninstalling things. Unistalled dvd-ram driver, no change. Uninstalled nero, no change. Uninstalled roxio 7, now my dvd-ram works. Will stick to nero I think.