Grrr......No DVD drive? AnyDVD 5.2.6.1

vbimport

#1

I just installed the new AnyDVD (registered version) 5.2.6.1 and now it keeps saying that I don’t have a DVD drive.

I had been holding off upgrading because of the various problems that people have been having, but finally decided to upgrade. I guess that I shouldn’t have.

I have an HP PC with a Lite-On DVD burner that came with the system. I haven’t had a problem at all with it and now it doesn’t even recognize my DVD burner in My Computer.

To say I’m peeved is a bit of an understatement.

Does anyone know what to do?

I have uninstalled AnyDVD and reinstalled it, rebooting between each step. Now I can put a DVD in the DVD/RW drive and it doesn’t even give me the option to play it.

Grrr…

Please help. :frowning:


#2

what os are you using? I know a few people having problems with the lite on dvd with xp home/pro


#3

HP AMD Athlon 3300+
Windows XP Home Service Pack 2

When I installed the newest version of AnyDVD, it totally wiped out my Lite-On DVD Burner and my ASUS CD-ROM.

My computer doesn’t recognize them. I tried to install the drivers again, but in Add/Remove Hardware, it says that the drivers are there, but it can’t find the device.

And now I’m having problems finding my backup disks… :frowning:

I think I’m going to cry… :confused:


#4

Have you checked to see if you have a BIOS update for your motherboard or a firmware update for your dvd writer.


#5

I am checking for them now.

Olli, Can you help me out here?

I don’t know how it happened and I’ve e-mailed Slysoft tech. support.

Does anyone else have any ideas or has anyone else had the same problem?

Thanks for any and all help!


#6

I’m using XP Pro with AnyDVD 5.2.61 and a Liteon burner, and Plextor CD Rom burner, no isues whatsoever.

Why don’t you revert to the AnyDVD version you were using when it worked properly and see if that corrects it. If it does then looks like you have some sort of compatibility issue with AnyDVD 5.2.6.1., hopefully Slysoft will assist you with that.

If it still shows the problem with the older version try to think what software you may have installed lately or any modifications you may have made with XP.

Edited: Another thought you can try, go into device manager and first try removing the Liteon DVD burner from the system. Then reboot and XP should reinstall the drivers for you, you will see message found new hardware and installing drivers. If that corrected AnyDVD recognizing your burner, do the same procedure for the CD Rom.


#7

I had the same problem, AnyDVD gave me the warning I had no DVD Drive attached, and told me to buy one, nice touch. I uninstalled and reinstalled and this seemed to correct the problem for the time being. I contacted Slysoft about this problem 3 days ago and have not heard a thing, so don’t hold your breathe on support.


#8

@ arniebear,

All Forum members have the right to voice their opinions. I suggest that you review the AnyDVD/CloneDVD/CloneCD Forums and look at all the support that SlySoft and Elaborate Bytes provide to their Customers before you make unfavorable comments concerning SlySoft Technical Support.

You state that uninstalling and then re-installing AnyDVD corrected your problem. It is obvious to even the causal observer that your initial installation of the AnyDVD software had an installation error and re-installing AnyDVD corrected the initial installation error problem. What type of support response do expect to receive from SlySoft Technical Support?

SlySoft and Elaborate Bytes bend over backwards to provide assistance to their customers. I for one don’t want SlySoft and Elaborate Bytes wasting precious Technical Support resources responding to frivolous meaningless complaints. I want the SlySoft and Elaborate Bytes Technical Staff to be able focus on pertinent meaningful improvements to their products.

Best Regards,
bjkg


#9

bjkg,

Some very valid points you state there.
Seems apparent that when it apperars to be a program bug a quick response is given, more often then not it’s user error, so priority is not given.

I wish more forum members would take the time to read the help file in CloneDVD or use the right click approach in AnyDVD, answers many questions.

I’ve been using CloneDVD and AnyDVD for some time now and I can honestly say I always burned without problems. Just make sure you keep the programs updated and you will not have problems with new releases, if that does happen a quick update always seems to solve the problem.

I did have several DVD’s I did have problems with, the majority were defective brand new disks, returned for new one and problem solved.


#10

itzbinnice,

I have tried to revert to AnyDVD 5.1.0.1 and AnyDVD 4.5.8.1, but nothing seems to work.

I haven’t made any modifications to XP or installed any new programs or downloaded anything at all in the last month. It was right after I rebooted after installing the newest edition of AnyDVD.

I’ve never had a problem before now. My PC is only about 4 months old and I haven’t had any problems until now.

I’m trying to uninstall the drive now. I’ve got my fingers crossed…


#11

@ ViperGTS,

Perchance is your Lite-On DVD Burner displayed in Device Manager ? (Control Panel/System/Hardware/Device Manager/ DVD CD Rom Drives)

If your Lite-On DVD Burner is displayed in Device Manager suggest uninstalling your Lite-On DVD Burner and them shut down Windows and then restart Windows. When you restart Windows the Hardware Wizard will re-install your Lite-On DVD Burner. This should fix your problem.

Best Regards,
bjkg


#12

uninstall
reboot
reinstall
reboot

worked for me (i had the same problem)


#13

Both the DVD Writer and the CD-ROM show up in the Device Manager, but they have a yellow circle with an exclamation point inside of the box.

When I click on the drives, it says:

[B]Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)

Click Troubleshoot to start the troubleshooter for this device.[/B]

I tried troubleshooting it, but it didn’t help. I worked in IT for 7 months at my previous job and never encountered a problem like this.

I am positive that it is because of the AnyDVD software because I haven’t installed or downloaded anything besides AnyDVD in the last month and it happened right after the first reboot.

I’ve already uninstalled the drives from the Device Manager. When I rebooted the computer, both of the lights on the front of the drives lit up, but it says the same thing that I copied from above.

Thanks for all of the help so far! I’m very computer literate, but this problem has me baffled. I’m going to try and call the Applications Specialist that I used to work with if I can’t figure this out pretty soon.

Of course, there’s going to be some money out of my pocket, which I don’t like… :frowning:

Any other ideas?

I’m still awaiting a reply from Slysoft. I gave them all of my information. I sure hope that they are working on this.


#14

use sytem restore and go back to a earlier date than when you installed the new version of any dvd.
to get to system restore go to. start, all programs, accessories, system tools, Sytem Restore. Hope this helps


#15

@ ViperGTS,

This procedure is a shot in the dark but in might do the trick.

Unplug the power cord to your computer and ensure that there is no power going into your computer. Open your computer and disconnect the IDE plug connector going into the back of your DVD Burner and CD-ROM. Plug in the power cord to your computer and then start your computer. Let it run for a couple of minuets. Turn off your computer and unplug the power cord to your computer. Reconnect the IDE connector going into the back of your DVD Burner and CD-ROM. Plug in the power cord to your computer and then start your computer and let in run for a couple of minutes and see if your DVD Burner and CD-ROM are recognized in Device Manager without any yellow circles with an exclamation points.

Also SlySoft Technical Staff has just released a newer version of AnyDVD v5.2.7.1 which might be worth trying to see if this some how might correct your problem.

http://club.cdfreaks.com/showpost.php?p=1030830&postcount=59

Best Regards,
bjkg


#16

Have you checked your lower and upper filters ?

Sounds like there is some conflict going on here,

First unintall AnyDVD

Fireup Regedit and browe over to [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]

Can you see the keys ‘upperfilter’ and ‘lowerfilter’ ? Check them out.

delete everything. If some app stopps to work, you can reinstall it.
AnyDVD only uses “AnyDVD” in lower filters, “ElbyCDFL” is from CloneCD, “ElbyDelay” from CloneDVD.


#17

Hi,Same thing happen to me as well.I shut down my computer,waited for a few minutes.Then turn computer back on.Then windows was able to see my dvd drives again.

Peace
Mr.Bill :iagree:


#18

@ PeebZ,

Perchance if possible can you point me to some type of reference document I can read up on “UpperLimit” and “LowerLimit” settings in RegEdit so I can acquire some education on the topic?

Best Regards,
bjkg


#19

You should uninstall Easy CD Creator, if it is installed, through Windows Add/Remove Programs in Control Panel. To do so:
A. Go to “Start” then “Settings” then select “Control Panel”
B. Double Click “Add/Remove Programs”
C. Uninstall Easy CD Creator Platinum 6 Roxio creator 7 and/or Adaptec Easy CD Creator
WARNING: THE NEXT STEPS INVOLVE EDITING YOUR SYSTEM REGISTRY. WE STRONGLY RECOMMEND YOU EXPORT YOUR REGISTRY (STEP 3) BEFORE ATTEMPTING ANY EDITING (STEP 4). EDITING YOUR REGISTRY INCORRECTLY CAN CAUSE IRREPARABLE SYSTEM DAMAGE. WE RECOMMEND THAT IF YOU DO NOT FEEL COMFORTABLE EDITING YOUR REGISTRY THAT YOU SKIP THE FOLLOWING STEPS.

  1. Log on with Administrative Privileges
  2. Open the Registry Editor:
    a) Go to “Start” then select “Run”
    b) Type “regedit” and click “OK”
  3. Backup you registry by:
    a) Highlight “My Computer” by clicking on it once.
    b) At the top of the page you should see “File”(Win XP) or “Registry” (Win 2000), click on this and then select “Export Registry File”
    c) The following screen will allow you to select where you would like to save this backup and what file name you would like to save it as.
    d) Please note at the bottom of the screen where it says export range “All”; this should be selected to ensure your entire registry is backed up completely.
    e) Give the File a name and Click on the “SAVE” button (this will bring you back to the registry editor)
  4. Remove the Upperfilters and Lowerfilters values by:
    a) Expand the “HKEY_LOCAL_MACHINE” key (looks like a folder) by double clicking it.
    b) Expand the “SYSTEM” Key
    c) Expand the “CurrentControlSet” Key
    d) Expand the “Control” Key
    e) Expand the “Class” Key
    f) Please look for a key containing the following string of letter and numbers:
    {4D36E965-E325-11CE-BFC1-08002BE10318}.
    g) High light this key by left clicking once on it
    h) On the right hand side you are looking for “Upperfilters” and “Lowerfilters”, once you find these please delete them by high lighting (left clicking on them once) and then right clicking on them and choosing “delete”
  5. Restart your computer.

#20

ViperGTS,
If I were in your situation, I would physically open the case (disconnect power first) and remove both ide cables from the DVD burner and CD Rom.
Turn power on leaving the case open, then starrt system up. Once window loads I would then shut off computer. Disconnect power and reconnecet the ide cables makeing sure a good connection. Close case, turn power on, and start windows. That may do the trick.