Green Screen / vcd

vbimport

#1

hi there,

i copied the .dat files from several VCDs.

when playing the resulting dat file with a player, most of the screen is filled with green artifact-like stuff, but i can see portions of the original video behind it.
And the sound is klicking/skipping
have no clue what’s going on here / what i’m doing wrong, any hints will be greatly appreciated

When i convert .dat to mpeg in vcdgear the follow message accurs

[VCDGear 3.50]
Source file could not be opened or accessed.
AVSEQ01.DAT
WARNING: Specified DAT file has an invalid XA header signature.
AVSEQ01.DAT
WARNING: Corruption might occur for non-valid pack sized MPEGs
thread priority : normal
processing method : dat => mpg
Setting read size to: 0
Setting write size to: 0
initial sequence correction applied

When i check the specifications of the movie > this shows up =

format = MPEG-1
horizontal_size= 352
vertical_size = 240
pxl asp ratio = 1.0950 CCIR601 525 line
frame rate = 29.97 frame/s
bit rate = 1150000 bit/s
start time code= 00:00:00:00
chroma format = 4:2:0
first PTS = 0.340078
last PTS = 3675.95
video duration = 3675.64 seconds

Audio layer:
stream ID = 0xC0
format = MPEG Layer-II
bit rate = 224000 bit/s
sampling rate = 44100 Hz
mode = STEREO
ID = 1
first PTS = 0.406811
last PTS = 3676.04
audio duration = 3675.66 seconds

Actual statistics:
file length = 0564623360
real bit rate = 1228899 bit/s

Filter Graph:
“Video Renderer”{B87BEB7B-8D29-423F-AE4D-6582C10175AC}

I tryed to fix it with MPEG-Corrector but it wont work.

Greetz


#2

The error message that VCDGear gives sounds to me like a bad MPEG file. If so, it might be that these VCDs are simply corrupt and thus unusable. As I never used VCDGear, I don’t know for sure, but it could be that these VCDs are fine, but not VCD compliant…

Do these VCD’s play proper when using them in a DVD player?
If so, you might be experiencing a codec problem. It might be a good idea to install the Nimo Codec Pack (Google for it) to see if this is the case.


#3

In the vcd they work just fine :s
and i already had the codecs …


#4

*DvD (vcd) player i mean


#5

Originally posted by Mr. Digital
*DvD (vcd) player i mean

Did you know about the option to edit your posts? Use the edit button under your post to do so;)


#6

For best results, use VCDGear or better still IsoBusster to extract a true MPG file off the VCD disks and not from *.dat files copied to your HD.

In Isobuster, right click on the *.DAT file and select “Extract but filter only M2F2 mpeg frames” and save the MPG file to your HD.


#7

Jow peepz,

I found what that i do wrong…
Its very stupid and i think its usefull to share it :wink:
my move was original in a .cue and .bin file, normaly i convert the .bin’s to a .iso file file becouse its smaller…
But after i burned the .iso file to a cd and play them in my dvd the whole screen is green and the sound is fucked up.
I searched my ass off 4 this prob. but i found nothing.
now by chance and becouse i had no time enough i burned the same movie (part 2) with the .cue and .bin file and whats happend ?? > part 1 was green and part 2 was perfect !
So do not convert your .bin movies to a .iso file or you get problems ( i never do it again :wink: )

Greetz


#8

Thanks for putting me out of my misery Mr.Digital. You got me thinking about my green screen problem.
In my case i was extracting corrupt mpeg2 files from my .bin files when using Winiso5.3. However, when doing it with isobuster, by selecting “extract but filter only m2f2 mpeg frames”, everything plays fine in all my media players.
I just wish i found this post before installing all those extra codecs…doh! :slight_smile: