Grand Prix 4

vbimport

#1

Hi, so this game Grand Prix has safedisc v2.6, I have an Acer1208a, now does sum1 know y this writer cannot backup this version 2.6 but can backup v2.5 ?
I have tried many different settings but the game does not load. I have tried AWS and without it ect.

plz explain wats changed?? as sum people v2.5 is same as v2.6 and v2.6 is meant to be easier to copy?? but how come it catches my writer out but not the liteons ect.?


#2

What is the error and have you used the default Game CD profile?

Have you inadvertently turned AWS “off” at the burner?


#3

thanks for replying.

When u clik the exe to load the game the first thing it does is brings up a macromedia safedisc splash screen for a few seconds (this is normal) it should then go into the game, but with a backup it tries to read the cd spins up and down about 3 times and gives an error on a tmp file sumthing like ~d2493.tmp It gives this same message on my other 2 networked computer which as of yet have not seen the original cd, thus the backup always fails.
I am using cloncd 4013
The safedisc version is v2.60.052 from safedisc analyzer,
game also uses cd checks ???


#4

oh yeah I have tried many profiles I have downloaded from here from safedisc (with and without AWS) to protected cd, so far iv had no luck, I used a Liteon 163 DVDrom to read the image not my acer.