Got a problem with ad-5280S

hey guy

i have a blem with the optiarc ad-5280s which is :

when i insert a blank dvd+r dl it’s undetected by the burning software i tried many softwares but there is the same thing

i tried to flash it with the 1.z7 but the green led flashes and it doesn’t work

so i went back on my dumped frirm

so if you have an answer for my problem of the dvd+r dl please tell me

and tell me which file should i choos it to flash the burner (1z7_auto / or other one !!! )

Hi! Some clarification might help.

  1. Do you have 5280S-CB drive or 5280S-OB? Seems to me you drive not -CB and you need use corresponding firmware without z.
  2. Which operation system do you use on your PC?
  3. What kind of DVD+R DL you use? Manufacturer etc.
  4. Drive does not recognize only one kind of DVD+R DL or any? Does it recognize other types?

P.S. For burning disks particularly DL I reccomend IMGBURN.

1- i dont know can you shwo me how to know it !!
2- i use windows 7
3- i use the verbatim dvd+r dl 8X
4- yes it doesn’t recognize only the dvd+rdl the dvd-r and the cd-r are recognized normally

i used imgburn

You can see here (After AD-5280S -CB) http://club.myce.com/f86/5280s-cb-plus-cant-overburn-330819/#post2671355
Or you can try flash firmware without Z in name.
Which version of firmware was initially in drive?
Have you tried other brand for DL besides Verbatim?