Got a n00b here

hello all first time on here. found the place via dvdfab site trying to figure out why the $#@% my burner will not recognize my blank disks! i have both dvd+r w/4.7gig & dvd+r dl w/8.5gig and it doesn’t recognize EITHER!!! It’s making me want to pull my hair out!!!(and I dont have much left to start with) Can someone please help me figure this out?

ok, i search through this site and found that by disabling the p couffin driveer I should be able to burn my movies :)… so i did it… but it still comes up with No Media found in !!! :a what else can i do? someone please help me!!! :sad:

How about additional info. Has the burner ever worked? When was the last time it worked? What have you changed since the last time it worked and now?

so far since i got the burner software it hasnt allowed me to burn anything! it’s quite frustrating. So far i have disabled the p couffin driver like a couple other posts have said. hoping that would work but no dice. I am using a Compaq presario r3000 laptop the d: drive is labeled as a dvd burner and it gets through the copying process, it just doesnt recognize the media (i have used 4.7g sony dvd+r and 8.5 g dvd+r dl as well.)

That laptop is available with either a DVD/CD-RW (combo, CD writing only) or a DVD Writer drive.

From within the burning program can you see the name of the DVD drive?

  1. You might have combo drive, not a DVD burner
  2. Old firmware/burner cannot recognize new media

Yeah the laptop is quite old, 2003 right? It most likely has a DVDROM/CD burner in it as stated above!

it says right on the drive that it is a dvd rw

ok good news every1! it is rather old (2005). but i figured out the problem, because of its age it wouldn’t let me burn 2 dvd+r dl is all so after disabling p couffin, i just had to switch it to dvd5 or the 4.7gig! I kinda feel retarded… Thank you all so much for your help. sorry to sound like such an idiot.

yet again thank you VERY VERY much for trying to help me

Cool, glad you found a solution to your problem. Good luck.