Good Ol' Finding Nemo

Hello All:

I have the latest and greatest of AnyDVD and CloneDVD2 and trying to copy Finding Nemo. It copies fine, but when I go to actually play it, all it does is lock up my computer ??? I even tried it on a different computer and it locked it up solid too, so it seems to be something on the original disk?

Anyone have any answers to this?

Much appreciated!

which region?

Did you try playing the original on your computer?
If the original plays fine I suspect you may be using poor quality media.

Advise what the manufacturers media code the bad disk has, not the company that packages it such as Memorex, Fujifilm, TDK etc.

If you don’t know the media code kindly download the free program of either DVDInfopro or Nero CD Speed, get them here:
DVDInfopro>http://www.dvd-recordable.org/wwwimgs/media/flash/dvdinfopro/index.htm
Insert blank DVD, then click on the “media tab” for manufacturer.

Nero CDSpeed>http://www.cdspeed2000.com/
Insert blank DVD, then click on the “disc info” tab to get manufacturer.

Summary for drive D: (AnyDVD 5.8.4.1)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2034304 sectors (3973 MBytes)
Total size: 4013234 sectors (7838 MBytes)

Video DVD (or CD) label: Finding Nemo
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1 4!

RCE protection not found.
DVD structure appears to be correct.
Changed firstplay: Jump directly to TitleMenu!
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

Media Information
Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID TYG03
UDF Format Type V1.02
UDF Volume Name Finding
UDF Application id ELBY CLONEDVD
UDF Implementation id ELABORATE BYTES
UDF Recording Date/Time (mm/dd/yyyy) 2/10/2006 18:59:17
Format Capacity 4.29GB(4.61GB)
Book Type DVD-R
Media Type DVD-R
Manufacturer Rated Speed 16.0x 22160KBps
Available Write Descriptor CLV 16.0x 22160KBps
Available Write Descriptor CLV 12.0x 16620KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Write Strategy Speed 4.0x 5540KBps
2x Speed OPC beta 09
2x Speed OPC power 09
2x Write Strategy field 1 15 A9 9A 90
2x Write Strategy field 2 88 80 00 00 00 00
4x Speed OPC beta 07
4x Speed OPC power 11
4x Write Strategy field 1 0C 10 0B 06
4x Write Strategy field 2 95 07 0D 0B
4x Write Strategy field 3 80 00 00 00
4x Speed OPC beta multi-pulse 08
4x Speed OPC power multi-pulse 16
4x Write Strategy field 4 17 96 88 85
4x Write Strategy field 5 B7 89 33 83 30 33
4x Write Strategy field 6 00 00 D0 00 00
Data area starting sector 30000h
Data area end sector 22592Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

                       Complete Media Code                           

00000000 00 6C 00 00 01 40 C1 FD 9E D8 52 00 02 84 0D 11 .l…@…R…
00000010 66 78 90 00 03 54 59 47 30 33 00 00 04 00 00 00 fx…TYG03…
00000020 00 00 00 00 05 A8 82 00 20 00 02 00 06 09 09 15 … …

The orginal seems to lock up my computer as well and doesn’t play… Must be a bad original disk.

@ barnburner180,

Perchance can you provide the name and version of the computer software program you are using to play/view this problematic Commercial DVD Movie Title?

Best Regards,
bjkg

Power DVD

well there ya have it.

if the original locks up your computer then that’s the culprit.

did you recently buy this disc? I’d return it and get a different one. you have the right to own discs that work in all players!

if its an older disc then you’re probably out of luck.

you can’t make a working backup of something that doesn’t work in teh first place (well, at least not without a lot of tweaking and some luck)

have you tried maybe a movie only backup? maybe the part that locks up your computer has something to do with the menus?

I checked it out from the library…

Thanks for everyone’s help, everyone here is so helpful and it’s much appreciated.

ok, you’ve officially blown it.

what the hell were you backing up if you got it from the library? i suggest you read the forum rules before posting again.

we don’t condone illegal copying here. period.

Disable this option. Try to play the original in your PC before you make a copy, to check if AnyDVD settings work.

if the disk wont play or is stuttering it may be dirty. Just buy some cheap alcohol based cd cleaning cloths (my local maplin sells a big gigantic tub for £3, most likely a decades worth) and give them a go. Youd be amazed how often this fixes the disk, even if it doesnt look dirty.

no offense as everyone is still providing good information, but do we really want to help this guy? people like him are going to be the ones that ruin it for the rest of us…illegally copying discs he doesn’t own.

No offense to you but I do not see anything that labels you as a moderator or forum police. If there is a problem with this post let the moderators take care of it.
You really need to get out more.

i’m neither moderator nor police, but I’m a member that does not want this forum shut down.

i’m sure the mods will be by to close the thread as soon as they see it.

the forum rules regarding piracy are rather strict…and people need to read the rules that they’ve agreed to by signing up for the forum in teh first place and actually respect these rules.

if you think there aren’t industry plants in here trying to “catch” illegal things, you’re crazy.

Funny you mentioned this title, as I also am not able to make a PLAYABLE copy of this movie (which I own). I’ve tried copying the WIDESCREEN version & playing the copy on my portable DVD player, and it never plays. Just sits there. The ORIGINAL plays fine. There is NOTHING wrong with the media I’m using, because it plays other movie copies just fine.

Ideas?

what software are you using?

what versions?

what media?

what burner?

what firmware?

do the files you ripped to the harddrive play correctly?

Clicking “default” in AnyDVD? (Firstplay)