Good Night and Good Luck problems

vbimport

#1

Backed up my copy of Good Night and Good Luck today and everything is fine except for no audio on the opening trailers, no big deal in itself I must say.

But I also have no audio with the documentary that’s included either, any ideas?

Everything else is fine with the disc.


#2

well with my mind reading abilities I’m going to assume you used some sort of transcoding software (that remains unnamed) that allowed manipulation of audio tracks and you left off everything but the main movie audio track…


#3

No not true… I used DVDFAB for the decrypt and DVD Shrink…burned it with Nero.

In fact I went back and burned it again thinking exactly what you thought had happened, but no audio on those beforementioned chapters once again.


#4

ok, now we at least have the software that you used. yay!

in dvd shrink did you use reauthor mode or did you copy the full movie? are you sure that all audio tracks for ALL of the titlesets were selected when you copied the dvd? even if you’re sure, seriously…triple check. sometimes those settings change themselves (that’s my excuse at least)


#5

I did it in full mode the first two times, I just gone done trying the Re-Author mode on just the extras, which honestly are quite paltry, I think the Making of special is all of 15 mins and the trailers are no pig squeal either.

Anyways no Audio once again, I have the original disc so it’s no biggie but I am kinda new to this backup thang and was just hoping I could become a Jedi Master with this stuff overnight!!! :smiley:

The funny thing is the files themselves when I play them back out of the folder the audio works just fine, so I know the audio is there in spirit if nuthin’ else.


#6

Hmm… bit weird. I don’t use DVDFab, so I can’t comment on how effective it is. I also don’t use Shrink all that much anymore, for me, CloneDVD2 is more efficient & flexible.

I just finished backing up my copy of GN&GL, using my regular tools with no problems or strange behaviour. AnyDVD to decrypt, Decrypter to rip files, CloneDVD2 to build ISO, all sound tracks present and accounted for.


#7

i agree. i thought the extras were very interested and was disappointed to find so little, but I guess it’s not really a film that lends itself to a million extras (like star wars or something)

in regards to the audio problem, if the audio is there on the original (which i assume it is!) and you doucle check that the boxes next to ALL of the audio streams are checked when you burn with dvd shrink then the tracks HAVE to be there on the backup.

have you tried using the audio button on your dvd player remote control while playing the backup? maybe it somehow set the wrong audio track to default. I’m not at home right now so i can’t double check the disc to be sure, but if there’s a DTS track, you will get silence if you don’t have a DTS system.

try cycling through the audio tracks to see what’s available as you watch the extras.

if that’s not it then there has to be something wrong with the settings in dvd shrink. can you post a screenshot of your audio selections?


#8

I would agree with reasonsnotrules, check to see if cycling through the audio tracks fixes the problem.

For kicks and giggles I just made a second copy using shrink to process the ripped files and that too works as expected. Provided that you have the settings in Shrink set properly, I think it’s safe to say that shrink isn’t contributing to the problem.


#9

My standalone DVD player at the moment is my Toshiba TIVO/DVD player which amongst other annoying things does not allow changing audio tracks on the fly unlike every other standalone DVD player I have owned.

I can change the audio via the menu to Dolby Digital/ Pro Logic but to no avail no audio on the beforementioned sections of the disc.


#10

AnyDVD has a 21-day trial. I would suggest giving that a try.

Also, IMGBurn is a free tool for burning iso files, maybe give that a shot too. Maybe Nero is doing something weird with the files… admittedly that’s a bit of a stretch, but you never know.