Good News! CDRWIN 4.0A supports LTR-40125S!

vbimport

#1

I have firmware ZS03 and I'm using the Adaptec v4.70 ASPI drivers. I just burned two VCDs (cue/bin) with no problems. :smiley:


#2

oh great i’ve been dieing to use CDRwin…not.


#3

sorry, don’t take it personally, i just have a thing against CDRwin


#4

I agree. I use Nero for everything except multi-track VCD bin images. Nero has problems here. CDRWIN handles this config with no problems. Unfortunately, the write is 1X :frowning: but at least I have HDD free space now.


#5

oh? interesting. could u post some more info on how burning vcd’s with CDRwin is better than with nero…i have had no real problems, only that the quality is made worse for some reason i don’t know.
i burn a lot of vcd’s- r u talking about premastering a VCD or just copying the cd wholesale??
More info would be nice? :smiley:


#6

Hello, where can I download ASPI v4.70?

I have checked adaptec’s web site, but
I only found v4.60.

Can you kindly post the direct download
link?

Thank You :slight_smile:


#7

to the last post, this is a bit out of the blue, but get ASPI layers from www.adaptec.com DO NOT install 4.70 if u are running WIN98se - it stops you from doing stuff like installing new CD writer firmware---------> install the ASPI layers in “force ASPI”, which can install/uninstall some ASPI layers.


#8

Thank You! :cool:


#9

I installed ASPI v4.70 from Adaptec and while I haven’t noticed anything much wrong, I have read a few places that it is a problem. Can I use force ASPI and over write whatever the Adaptec v4.70 placed on my system?:confused:


#10

Originally posted by KenL
I installed ASPI v4.70 from Adaptec and while I haven’t noticed anything much wrong, I have read a few places that it is a problem. Can I use force ASPI and over write whatever the Adaptec v4.70 placed on my system?:confused:
Well, im afraid this hasn’t worked for me on win98. Try it


#11

Shuebhussain in response to your CDRWIN question I had some problems with burning BIN images where the CUE file had lots of tracks. And I believe I had to over-burn. Of course the problem could be with the el crapo DVD-ROM player I need to replace. I now play everything in the Lite-On with PowerDVD. I also read on VCD Help that Nero has issues with burning some BIN files. I will investigate further. I am sick and tired of CDRWIN and 1X. I am also new to the VCD/SVCD arena so I’m still not over the tools learning curve.


#12

why do u involve urself with bin images - for me clonecd images or nero nrg images work great for simple vcd/svcd copy, or even vcd/svcd prematering.
Nero can handle may tracks and overburn :confused:

BTW, I waould personally say Windvd is better than power dvd…if u havent tried win dvd i’d try it. if u have ignore this comment :wink:


#13

Shuebhussain, I deal with the cue/bin format because that’s the format of the media that I d/l. I performed another comparison with Nero and CDRWIN with a two track cue where track two has multiple indexes. I meant to say indexes in my previous posts (opps I’m still green).

Burning with Nero fails to play: PowerDVD states that I need to clean the disk and Windows Media Player reports Incorrect Function. Burning with CDRWIN plays fine. Haven’t tried Windvd. I give it a look. Is Fireburner any good with bin/cue?


#14

Hi, Im new here, long time watcher, first time poster :stuck_out_tongue:

Anyways back to the original comment about cdrwin supporting the x40 liteon burner, I emailed goldenhawk and this was there response


"Subject:
Re: support for x40 speed liteon burner
Date:
Wed, 24 Apr 2002 12:23:28 -0400 (EDT)
From:
Golden Hawk Technology <goldenhawk@mainstream.net>
To:
David <edpl@optushome.com.au>

That drive will be added to the software in about 2 weeks.
Chris

On Thu, 25 Apr 2002, David wrote:

> Does cdrwin have support for the liteon LTR 40125S recorder?
> If not when will it be implemented?
>
> regards
> David "

And I have installed the latest ASPI drivers, and i even checked in registry “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AspiXNT\Parameters "
If ExcludeMiniports=”" then ATAPI devices are enabled.
If ExcludeMiniports=“ATAPI”, then ATAPI devices are disabled.

thru registry it was saying atapi was enabled.

Cdrwin 4.0a picks up my liteon as a reader but not a recorder :confused: and I am running winxp

Oh and in regards to nero and bin/cue files - if u look in the cue file, it’ll have the format 2352 nero uses a strange number, its not!! 2352, and apparently thats why it doesnt burn bin/cue’s properly.


#15

oh, i didn’t realise u were dloading the images :wink:


#16

Gh0st, I’m using W2K Pro SP2. Looks like XP is the culprit. Is there a way to trick Nero into working (i.e. use a different number)?


#17

yeah technut xp seems to be the culprit, and in regards to nero, nah I cant be bothered using nero for bin/cues, im using fireburner instead until cdrwin recognises my drive. :confused: