Goldstar LG CED-8080B in Packard Bell Nero overburning problem

Hi there,

I can’t seem to burn more than about 720MB on a 800MB disc!
Writing proceeds normally, but gives read error during verification within the last five percent of the written data. And the file is indeed inaccessible.

Here are my specs:
Desktop: Packard Bell 7200i which had a built in Goldstar CED-
8080B with Firmware v1.03 (now I’m running v1.01).
My recorder is on the secondary IDE as a slave.

I’m using Nero 5.5.4.0 and 90/99min cd’s.
Using CDRWIN and Disc Juggler was even less succesful.
Overburning tests are succesful in Nero tools.

ASPI drivers: wnaspi32.dll, winaspi.dll, apix.vxd, aspienum.vxd are all version 4.60.

I have tried upgrading the firmware for the writer (version 1.07) but that only resulted in changing the LED color). Now I’ve downgraded my firmware to 1.01 from the LGE site (as I forgot to save my original firmware; but it’s about the same as 1.03).

According to any table the Goldstar (LG) CED-8080B should be able to overburn to at least 99 min at 2x and 4x (which ofcourse I have tried).

Has anyone else encountered this? Is the OEM version of the recorder different from the separately sold ones?
Does anyone know how to fix it, or knows what it could be?

Thanks for helping me out,

Peter