Golden Compass - Anyone do it?

vbimport

#1

Not out til Tuesday but I know some of you get em early.


#2

[QUOTE=sneakers;2045744]Not out til Tuesday but I know some of you get em early.[/QUOTE]
I dont have it, so have not done it.
However, based on the fact that it was produced by New Line, my guess is that it does not have a lot of extra protection on it.
Just my best guess.


#3

did it with 4.1.2.0 it took a long time to load so dont get impatient. also it slows down at about 10% but will speed up after a minute. just so u know also did 27 Dresses,Hero wanted,How she move,I’m not there and Knock Knock.


#4

i did - movie only on cdn version.

choose the one that is 113 minutes long.

dow,


#5

Worked fine with the German version.


#6

seems to copy fine. but is strange it takes a while to speed up in the beginning of the copy. anyone know why it does this?


#7

R1 copied fine with DvdFab 4.1.2.0


#8

[QUOTE=DOW;2045956]i did - movie only on cdn version.

choose the one that is 113 minutes long.

dow,[/QUOTE]
Region 1 movie only has one movie listed and it is 153 minutes not 113.

Not problems with burning a copy.


#9

Tried 3 times with v5, trying now with v4.1.2.0.


#10

I did it with 4120


#11

I tried to decrypt it the day it came out and it recognised the dvd but then as it was decrypting, it was soooooooo sloooooooow! It said at that rate it would take something like 22 hours to decrypt. I tried it on another, faster computer, and it was the same. I use the 4.1.20 version. I finally gave up. I waited something like 2-3 minutes to see if it would speed up, but finally gave up. I expect New Line has put something new on it which causes DVDFab to read very, very slowly.


#12

cziembo
What region are you in ?
Region 1 using 4.1.2.0 took a total of 18 min. decrypting and 5 min 31 sec to burn.
Movie only with pathplayer enabled.
I think you need to take a long look at your disk.


#13

I think you may be on the right track Benhad, I have read of region2 discs having a problem. I also had no problem in Region1.


#14

[QUOTE=alan1476;2049066]I think you may be on the right track Benhad, I have read of region2 discs having a problem. I also had no problem in Region1.[/QUOTE]
:iagree:
I also did this one, R1, Platinum 5.0.0.1, customize, main title only, PP enabled.
Like a hot knife through soft butter.


#15

I tried it with 4.1.2.0. 3 times and it keep saying cannot read.


#16

[QUOTE=widelberto;2049555]I tried it with 4.1.2.0. 3 times and it keep saying cannot read.[/QUOTE]
What region?..what application?
…did you try both
[B]Disable PP[/B] and
[B]Always enable PP[/B]?


#17

dvdfab 4.1.2.0. region 1


#18

widelberto, I got the same thing using DVDFab 4.1.2.0 on a brand new Region 1 disc in Full Disc mode. However, I switched to Main Movie mode, selected Title 1 only, and now it worked fine.


#19

I was able to do Full Disc mode in 4.1.2.0 but the disc will not play in any of my Toshiba HD-DVD players (XA1 and A35). It plays fine in my PS3 and my other DVD players.


#20

No problems with 5.0.1.2 Region 1 Fulldisk or custimize:clap: