Globetrotter 2?

Anybody now what protection this game Globetrotter 2 have?

Here, you will find links to Protection Scanners. When you discover the prot, visit Portmac’s Site and let portmac know about it, thanks.

Yaps:says
protection:none/unknown
ovesize:no
dummy files:yes

Clony says
protection:none or unknown

Cd scout says
protection:none/unknown
ovesize:yes
track length:valid
toc:valid
dummy files:yes
data errors:yes
sector errors:no

i can not copy this cd with
writer:iomega liteon or sony
reader:memorex or toshiba
any idés??

Try scanning the installation directory on your hard drive after installing. There are a number of protections (especially securom) that protection scanners often miss when scanning the cd.

scanning with new clony it says Protect cd vob so we can forget that or??
Now comes santa klaus /tomten in sweden/soon so
Marry Christmas to you all

ProtectCD 5 can now be copied (sort of) using the latest version of alcohol with the RMPS function.

(You have to have alcohol on your system with RMPS enabled for the copy to work.)

Yes its works now but only with this ver of clone
not ver 4

I 01:09:33 CloneCD Version 3.3.4.1 started!
I 01:09:33 ElbyCDIO Driver 4.2.0.0
I 01:09:33 ElbyCDIO.dll 3.3.4.1
I 01:09:33 CCDDriver.dll 3.3.4.1
I 01:09:33 ElbyECC.dll 3.1.0.0
I 01:09:33 Searching for SCSI/ATAPI devices…
I 01:09:33 Device Scan found 1 CD-ROMs and 1 CD-Writers!
I 01:09:33 Registered to:
I 01:11:45 Starting copy from TOSHIBA DVD-ROM SD-M1212 to D:\Temp\IMAGE.CCD
I 01:11:45 Read SubChannel Data from Data Tracks: No
I 01:11:45 Read SubChannel Data from Audio Tracks: No
I 01:11:45 Fast Error Skip: Yes
I 01:11:45 Don’t report read errors: No
I 01:11:45 Intelligent Bad Sector Scanner: Yes
I 01:11:45 CD contains CD-Text: No
I 01:11:45 Reading Track 1… (Blocks 0-332518)
I 01:16:24 Reading Track 2… (Blocks 332518-334168)
I 01:16:28 Reading Track 3… (Blocks 334168-341850)
I 01:16:44 Reading Track 4… (Blocks 341850-342905)
W 01:16:44 Failed to read Sector 341850
I 01:16:47 Duration of operation: 00:05:01
I 01:16:47 Reading finished!
I 01:17:24 Starting copy from D:\Temp\IMAGE.CCD to IOMEGA ZIPCD1024INT-A
I 01:17:24 Don’t repair SubChannel Data: No
I 01:17:24 Amplify weak sectors: No
I 01:17:25 Write Simulation: No
I 01:17:25 Buffer Underrun Protection: No
W 01:17:25 CD-Writer IOMEGA ZIPCD1024INT-A can’t write 96 bytes SubChannel Data (CD-Text/CD+G)!
I 01:17:30 Starting optimum power calibration…
I 01:17:42 Writing Session 1 LeadIn…
I 01:18:56 Writing Session 1 image file…
I 01:57:03 Writing Session 1 LeadOut…
I 01:57:17 Flushing buffers…
I 01:57:18 Duration of operation: 00:39:34
I 01:57:24 Writing finished!

“xBenno” wrote:

>
[…]
>

>Yes its works now but only with this ver of clone not ver 4
> … CloneCD Version 3.3.4.1 started!

It works?! No data subs? Wierd…

yeas its strange for the track 2/3 its audio tracks
so why its working with the iomega and not liteon 16102b?
i have done about 30 copies and finaly i got a good copy