GigaRec help please

vbimport

#1

Ok, I just got my drive. First time using PlexTools. And I enabled GigaRec, and it shows 1397 MB or 159:04.71 for the 1.4x when I click Disc Info. Is that right? If this is correct, then I had opened nero after doing this, and loaded some music to copy, and in the compilation info, it shows 110:39.64 or 1117MB. why would it be 1117MB’s and 110:39 min? when the GigaRec capacity is something like 112 min @ 984 MB right? Anyway, when I try to burn that setup, it says not enough space. Any ideas? Any help getting this to work will be much appreciated :slight_smile:

also, for the 1.0x setting, it shows 998MB 113:37.62. why is that? should be 700 MB


#2

See if this thread helps


#3

yeah, i saw that. still can’t get it to work. thanks though.

but still, anyone have info why it’s reading the cdr info wrong? i’ve tried 2 brands, and it did the same to both. also, i’m using v1.01 firmware.


#4

Once I disabled “Ignore Media Type” in Alcohol it worked for me. If you have CCD running in the System Tray right click the icon and uncheck “Hide CDR Media”. Since I do not have CCD running in the System Tray I am ok.


#5

This is what I mean by wrong CDR info. Look at the figures it’s reading from my cdr’s. I’ve tried 4 brands, and all do this. So something is wrong.

I called tech support, and even he didn’t know why. He told me to run the self-test, which I did… and it passed. I’m able to burn normal though, just can’t use the GigaRec feature (which is why I bought the drive) :frowning: So hopefully when I call back tomorrow, we can fix this.

edit:
oh, and it’s not that i’m doing anything wrong to get it to burn in nero. it’s something else, because it won’t even burn using the plextools and gigarec :frowning: just thought i’d add that :stuck_out_tongue:


#6

lol, lesson learned :Q ok, i had installed alcohol a while back, but never used it… so i figured the hide cdr crap wasn’t checked. well, i ended up finding it, and unchecking it, and it fixed my problems :smiley: :stuck_out_tongue: even fixed the bad reporting of cdr info

ok, now to get nero to work with gigarec. do i have to enable overburn in the preferences? if so, how many minutes over? if not, the for some reason nero won’t work. plextools is now though.


#7

Just set the overburn capacity in Nero to the exact length that GigaRec gives you in PlexTools Pro.