Ghost Recon 1:1 help, please

vbimport

#1

First off, I’ve gone through many of the other posts on backing up my copy of Ghost Recon, but I am still having problems. Here is my situation:

CD Writer: LTR32123S w/XS0Z firmware
CD Reader: LTD163D w/GHR3 firmware
Ghost Recon with SafeDisc 2.40.010
CloneCD 4.x

What I have tried:

  1. Using ClonyXXL to detect problems, running clonecd and using the clony profile to write 1:1 from reader to writer
  2. downloaded safeddisc 2 w/no AWS profile and used it to write 1:1 from reader to writer.
  3. also tried writing to image using clonyxxl profile and writing.

They all installed, but asked me to put in the correct cd when trying to play. Anyone who can help?

Tucsontier


#2

It sounds like a classic “ATIP” check problem. Try: Start> Programs> CloneCD> & left click on “CloneCD Tray”. Then right click over the CloneCD tray icon in the taskbar & check “Hide CDR Media” or install the game & run it from a drive that is not a burner.


#3

Well, I did so, and the hide cdr media is greyed out; can’t be selected. Hmm…Also, i was trying to run it from the dvd/cd drive

More tomorrow

Valia


#4

Originally posted by Tucsontier
[B]Well, I did so, and the hide cdr media is greyed out; can’t be selected. Hmm…Also, i was trying to run it from the dvd/cd drive

More tomorrow

Valia [/B]

This was something with legaslation if Í remember correctly. :confused:

Set as location something else than America (where do you live)and it should work.

You can also change the register value from 0 to 1, but I don’t know the correct string.


#5

By the way: Tucsontier welcome to the forum.


#6

In my list of games and protections I found the following:
Ghost Recon SafeDisc 2.40.010
Ghost Recon SafeDisc 2.60.052
Ghost Recon: Desert Seige SafeDisc 2.51.021
Ghost Recon: Desert Siege SafeDisc 2.40.010
Ghost Recon: Island Thunder SafeDisc 2.60.52

So it could be also protected with SD2.51.xxx or SD2.60.xxx.


#7

Originally posted by Tucsontier
Well, I did so, and the hide cdr media is greyed out; can’t be selected…

This option is not available if you are located in the U.S.A. or Japan. Go to your control panel & change your regional settings to another country & then reboot. You may need to unistall & reinstall CloneCD as well.

[example: my location is Canada & my language is: English (Canada)] .


#8

I guess I would rather not have to have some clonecd function running in order to play off a backup. How can I make a true 1:1 copy; is there a way to do it? blindwrite?

Tucsontier


#9

I have used Blindwrite to copy all of them, I used my 163D DVD as the reader and my 32123S as the writer. They all work when played from the dvd or cd-rom.


#10

Kamikaze,

I have blindwrite 4.2.5, which i believe is the suggested version to avoid emulation. can you suggest settings?

Tucsontier


#11

Read using nibble method (subs not required). Write using Dao Pw.


#12

Kamikazee,

Can you suggest settings?

Philamber,

The ECC/EDC errors start popping up almost immediately after reading begins when i tried nibble with no subs. Read settings wer 1x to 4x w/adapt speed. I’ll try writing it to a CDRW first to see if it works, but there are hundreds of errors.

Tucsontier


#13

the errors are the protection on the disk if i am correct

it is always a good idea to try it first on cdrw

you could also try the freeware Burnatonce


#14

As dd said, read erors are the major part of the protection. There will be between 550 and 600 unreadable sectors in the first ~10,500 sectors of any safedisc 2 protected cd.


#15

Once again, excellent support from everyone. :slight_smile: Thanks so very much.

Tucsontier