Ghost image file corrupt after burned to DVD+R by 708A-UF

I have a Plextor 708A-UF external USB 2.0 drive It was shipped with Roxio 6.1.1.7 SP9 (dated 4-6-2004). My company PC is a Dell GX-150 (PIII-1133, 256MB, 20GB, with a USB 2.0 card added). The Plextor drive shipped with firmware 1.06. The media (as i dentified by PlexToolsPro 2.11) that I am using is shown as: Manufacturer ID = CMC MAG with certified speed of 2.4X-4X, Media ID = F01, Product Revision = 00, and type = DVD+R.

What I am trying to do is burn some ghost images (stored on my hard drive) onto DVDs so they can be shipped to another location and used. My company has a slow lan link between these sites and can’t justify pushing 2-4GB tansfers through the network. I first used Roxio and made 3 DVDs. 2 containing one image, and the 3rd contianing 3 images (smaller). I sent them to my coworker who wrote me saying they images began to load but fail at the same point. He then ran Ghost (7.5 with a win98/DOS bootdisk) and did a verification check on the images. Ghost said the images were corrupt. This includes the first 2 DVDs (one image on each) and the first image on the 3rd disc (other two on this DVD weren’t checked).

I then verified the source files and they are fine. Since am not a big fan of Roxio, I loaded Nero 6316 and tried the first DVD again selecting 4X speed. Same result. You can read the disc from windows and it appears to be fine, but when a ghost image verification is run it comes back corrupt. I guess maybe it’s a speed/media problem so the next time I try Nero again with 4X selected, but also determine maximum speed checked as well. It successfully burns at 4X. Everything looks fine, and this time when I do the verification it works.

So I try the sencond (single image file) disc with the same settings and it works too. Sounds like a fix at this point. Then I try making the 3rd disc which has 3 images on it. Same settings, looks like it works, but this time the first image alphabetically comes up corrupt. The other two images on the same disc check out fine.

Now I’m a little lost still my only thoughts are speed/media as I know I have the latest versions of Nero, the firmware, an Plextools. The reason I didn’t use PlextoolsPro by itself was because I chose to make the DVD bootable (using a win98 startup disk as the bootable image) with Nero for ease of use. I didn’t see this as an option with PlextoolsPro. I try the 3rd disc again this time I manually choosing 2.4X speed without the determine speed option checked. I check all three images on this 3rd disc and they come back fine.

So now in conclusion I’ve now made 6 coasters and 3 working discs. Anyone have any suggestions or ideas???

Please help me. I am a tech for a living so I am at the very least instructable (if that’s even a word).

I forgot to mention. I’m running Win2000 SP4 and I have no option to change OSs, company mandate.

Hi 357, welcome to the forums.

I am not familiar with Ghost so I can’t really comment on that unfortunately. However I’ve read through some of the search results for “Ghost” and found this:

Just so you know Plextor 708 does not work with ghost hate to bust your bubble. The reason it does not work is mt rainer Ghost is a dos app that does not support mt rainer. If you call tech support from plextor they are aware of the problem. Ghost will report it back up fine. But when u try to restore the disk u just created it will error out about 1/2 into restore. This can also be verified with in ghost if you do the option to test the images off the dvds you just burned. Also drive image does not support mt. rainer either. In the future they might with a software update just not right now.
I would also suggest you try some other high quality DVDR media such as DVDR discs by Taiyo Yuden. Please report back!

I appreciate your response. Ghost is a suite that can do a lot of stuff. The way I’m using it is the small 500K DOS app called ghost.exe. You can’t even run it from Windows. Ghost is used to clone PCs, or develop standard OS/software loads. Basically You setup a PC the way you want it with Windows and other software, then you run sysprep (which removes the SID and forces the PC to go through a mini-setup when rebooted). Next you capture an image of it with Ghost. That image is a single file with an extension of .gho. If the file needs to exceed 2GB, it creates an additional file(s) with the .ghs extension as necessary. All files are necessary to use/deploy the image. When the image is loaded onto a PC it then runs through the mini-setup and get’s it’s own SID and computername.

Anyway, these images already existed. I copied them from a network server to my local hard drive so when I burned them to DVDs they wouldn’t be pulling across the network. The post you copy and pasted more less refers to burning an image to DVD while it’s being created via some form of backup using the ghost suite within Windows. For all intensive purposes I am simply burning a couple large files to a DVD. Once they’re on the disc I use the DOS app ghost to verify the image integrity. The files on my HD check out fine, but the ones burned to the DVDs are failing. So somthing is happening during the process of burning these large files. I don’t know if this helps give you a idea of what might be causing it or not, but I’m hoping it at least makes sense.

If all you’re doing is burning existing files (Ghost or otherwise), try with ECDC or Nero and use the application to verify the discs. If the application gives the okay, it could be that the Ghost app is looking for the files to be linked in some way?

I’ll have to give that a try and see if it makes any difference. I am using Nero 6316 and I did see that option. I will post my results. Thanks for the idea.

Another thing you could try is using some other media. It could be a problem related to the media you’re using (although this is unlikely since Windows can read the DVDs just fine after they’ve been burned). Keep us updated on anything you find out please!

The first time i tried it and had 4X speed selected. It seemed more like it burned at 2.4X, but I figured it’s running the verification while burning. Wrong. Once it was finally done it then ran the verification which came back and reported the image file was different. I then ran the ghost file intergrity check and it said it was corrupt too. So, at least Nero was accurate enough to know it was bad. Next I tried the same setup at 2.4X and it verified correctly. I double checked it with the ghost intergrity check and it agreed the image was good.

The only thing I can figure is the media is crap. I will work with my boss to get different media and I’ll let you guys know how that pans out. I appreciate the help.

357

No problem. Please keep us updated on what you find out. When looking for other media it’s a good idea to check out the recommended media lists at the Plextor website. For a link see the FAQ. Good luck!

I will check that out. I saw on another thread that Ritek is recommended media manuf. I am limted on what I can get by two things: we order strictly through www.cdw.com, and it has to be a decent price. I didn’t see any Ritek on their site. Is there a name brand Ritek it sold under?

I don’t know what you call cheap, but for this project you should try Verbatim DataLifePlus. They are good discs. They also come in bigger packs.

Bob

357 check out our Media Forum and do a search for Ritek. You will find a lot of information in this forum. Good luck!

I suggest that you burn your Ghost on a DVD-RAM
because the DVD-RAM burning has data verification included xhile burning

Of course you cannot use a Plextor burner but for example the LG 4163B

I wonder if he still needs that advice franz, he asked for help in April 2004 :eek:

lol Great. I read the whole thread and already framed an answer in my mind, only to see that this thread is a year old and that the poster will probably never read my answer. :clap:

But perhaps this thread will be of some use for somebody else someday, so note the following: I’m almost sure that there’s nothing wrong with the media, the drive, the writing speed or the software. Most probably, the data is falsified during the transmission to the drive, so there is something wrong with the USB controller and/or the mainboard. It’s even possible that the components just don’t “like” each other, but quality issues (media, speed, etc.) most probably are not the reason, because they would result into read errors when reading the files, not in corrupted data.

It might also have something to do with the backup files being larger than 2GB. Anyone out there reading this thread, if you’re doing a backup to be read by a DOS app for restoration, be sure that your backup is split into files smaller than 2GB.

There’s still issues with files > 2GB in non-DOS Win environments. Win2k lets applications create and work with files larger than 2GB. But if you try to drag and drop those same files to another directory using Win Explorer, you get an error message like “Illegal DOS function call”. Even more oddly, if you drop to the command prompt (closest thing to DOS in w2k) and use the copy command, it works!