GH20NS10 reading problems?

vbimport

#1

Hello
I have for few months a GH20NS10. I like it. But …
There are some strange things with it.
It could read normally. I remember I tested DVD DL reading and was at 12x as it should be. For the moment it can’t read at 16x speed a DVD R and DVD DL is read on the first layer at max 12x and from the second layer it start to get lower the speed starting at 8x not from 12 as it should be normally.
I changed the SATA port of the cable. The same results…
I can figure now that I didn’t changed tha SATA cable, but however it can write at 16x speed, even 20x.
I made test using Verbatim MCC 004 written at 20x.
I use Win XP x64 SP2 and my other SATA unit (PIONEER DVR-215) is working fine. My motherboard is one ASUS M2NPV-VM with nForce 430 chipset.

What do you think should be the reason for my GH20NS10 's read problems?
Thanks.


#2

Burst rate is very low 15mb/sec only?
It should be 40+ mb/sec, maybe you need to try some other sata port’s.


#3

I tried other SATA port, changed the cable, change te SATA power cable and still the same results.
I think there is some software issue with Win XP x64 SP2 and nForce drivers.
I hope the unit is not going to die cause of possible hardware problem.
Anyway … I’ll go back to Win XP x86 SP3 soon and I’ll test it there again.


#4

This is strange.
I burnt one DVD Video with Nero 6.6.1.15a using LG GH20NS10 EL01 @12x.
I can see real speed in Nero 6. I wrote the disc at 12x. I chose to verify the disc. GH20SN10 read it at 16x !
After that I TRT it in Nero CD-DVD Speed 4.7.7.16.
The same “reading” problem.
I think there are some software/hardware incompatibilities in relation LG GH20N — Nero CD-DVD Speed 4.7.7.16 — Win XP x64 SP2.
I hope is only that incompatibility and my GH20NS10 is not a bad drive, I mean a “going to die” drive.

Forgot to mention: I used Verbatim MCC 004 disc





#5

Burst rate is very low, that’s your main problem (i guess). Look for newer drivers or try the drive in x86 machine (or another pc).

13mb/sec is almost UDMA2, and most current sata drive go 40mb/sec and higher.


#6

I also have the problem with my LG drive. The cause is SPTD 1.56 driver (comes with Alcohol 52%/120% and daemon tools). Burst rate is 15 MB/s only and high CPU usage. Deinstalling SPTD gives me 56 MB/s and moderate CPU usage. On SPTD developer’s board there is a thread about the problem. Most users with the problem are LG owners. Looks like a compatibility problem.

http://forum.duplexsecure.com/showthread.php?t=468




#7

Hi PastorM.
Thanks for your answer. I indeed had installed Daemon Tools on my XP x64 system. I uninstalled Daemon Tools and the problems persists.
Do I have to remove something manually? I regret so much for installing Daemon Tools. Anyway I plan to reinstall my XP and … won’t install again Daemon Tools :slight_smile:


#8

Vasy, when you uninstall Alcohol/Daemon tools SPTD is not uninstalled. To uninstall SPTD you need run standalone SPTD installer. You can download it on developer’s website:
http://www.duplexsecure.com/downloads


#9

Thanks PastorM.
I did it. I uninstalled it and my only LG drive is working fine. Thanks again.
Have a nice day ! :slight_smile: