Getting this error message a lot!

vbimport

#1

posted before but maybe someone can answer:

abort/retry/ignore/cancel…
this has been coming up for couple weeks now during or after analysis on many attempted backups.
they all cannot be dirty or scratched.
[although the "disk is dirty etc prompt never comes up
so it’s a reading error I assume]
I backed up “the Honeymooners” box set last week.
5 disk set right out of the box new…
each time I would insert a disk after analysing,
it would come up.

I enabled/disabled pathplayer but still comes up.
Larry the cable guy, 3:10 from Yuma, Hairspray, and
a slew of others…
some of them work if I keep clicking retry a few times.
Others I have to resort to ripit4me/ then burn with Image burn.
Honeymooners box set had to be done with ripit4me.
Actually 1 of the 5 disks did work ok.

using latest version Platinum 4.0.6.5 but problem started with previous version.
any help please?


#2

Have you tried a different reader, maybe yours just needs a little cleaning?


#3

have 2 plextor 16x burners for source and destination.
Problem is same regardless of which burner I use as source. but I could clean both anyway.
btw: how does 1 clean dvd writers?.
Wondering if I should disable pathplayer?
right now it’s at default.


#4

rago88

Do you wait untill the light gos out on the player/burner before clicking to next step?
Disable pathplayer would be the next logical step. Best of luck. I had no problem with most of the titles mentioned using DVDFab Plat 4.0.6.5

bean55


#5

yes…
I wait…
I’ve burned 100’s of movies with Fab…
Problem just started about 10 days ago.

I think I will disable pathplayer but,
I always assumed that if your set at default,[enable when necces] [U]unless [/U]the “you need to enable Path Player” screen comes up telling you that you should restart Fab, that “Pathplayer” is not involved in the read or rip…
is that right? wrong?


#6

Enable PathPlayer when necessary

DVDFab [U]will not[/U] enable PathPlayer in [U]normal[/U] cases when opening a DVD. Once DVDFab detects a reading error when copying DVD, it will ask user to restart DVDFab to reopen the DVD using PathPlayer. In this way, DVDFab has the ability of opening DVD as fast as before, and uses PathPlayer when really necessary. If the reading error is encountered more than a minute or two into the copy process it will save time to use the default (“Always Enable”) option below.

personally i use always enable. also i didnt have trouble with 3:10 from Yuma, Hairspray, and a slew of others… at this point all i can offer is what others have suggested.

it is strange that you have no trouble with ripit4me?? :confused: have you performed a stormjumper uninstall lately?


#7

[I]have you performed a stormjumper uninstall lately?[/I]

No…
what is that?


#8

rago88 what troy512 meant was to use the directions in stormjumpers signature on how to do a clean uninstall of dvdfab plat or gold


#9

[QUOTE=rago88;2009428][I]
each time I would [B]insert a disk after analysing[/B],
it would come up.
?[/QUOTE]

Do you get the message if you insert the disc BEFOR you start the analysing :confused:


#10

i have been geting this message as well,and crashes…


#11

[QUOTE=StormJumper;2009802]Do you get the message if you insert the disc BEFOR you start the analysing :confused:[/QUOTE]

no… usually it does analysing for a while…
back/forth/back/forth, analyse, error screen.
sometimes if I click retry, around the 2nd or 3rd try,
it will go thru…


#12

[QUOTE=rago88;2009946]no… usually it does analysing for a while…
back/forth/back/forth, analyse, error screen.
sometimes if I click retry, around the 2nd or 3rd try,
it will go thru…[/QUOTE]

OK…sence you don’t get the message if you put the disc in first BUT it takes some time to do the analysing make sure PathPlayer is [B]disabled[/B] and NOT "Enable PathPlayer when necessary"
Even though PathPlayer is set to Enable when necessary it is still running in the background and has been known to cause a few issues so you must selecet Disable in common settings


#13

[QUOTE=rago88;2009793][I]have you performed a stormjumper uninstall lately?[/I]

No…
what is that?[/QUOTE]

did you find the link in his reply post? have you done this yet?

let us know if this worked.

thanks


#14

Try a backed up disc and see if it still does this I am thinking a bad reader. If it fails there try Imgburn in read mode and see if it will read the backed up disc as well this will narrow things down.


#15

[QUOTE=rago88;2009946]no… usually it does analysing for a while…
back/forth/back/forth, analyse, error screen.
sometimes if I click retry, around the 2nd or 3rd try,
it will go thru…[/QUOTE]

you can change the retry times in common settings. you might also uncheck read ahead cache.

http://dvdfab.com/docs/index.php/Main/SettingsRead

personally i use retry 3 times and skip 64 sectors. this way dvdfab will retry automatically three times before asking.

check out my video for more info on the settings i use.


#16

nice video Jaws…

I seem to have temp fixed the problem after I disabled PathPlayer…

I always do the main movie,
If I ever want special features of a movie, [3:15 to Yuma was last one I did full movie] then I burn to a DL.

Can I still keep PathPlayer disabled if I am doing the full disk as long as I don’t need to change playing order etc
?
btw:
PathPlayer just started becoming a problem couple weeks ago.
Don’t know why…
Fab Platinum has been flawless for me for quite some time.
the movies that I get the "error reading/retry/cancel etc screen on are ripped fine when I have to resort to ripit4me so problem cannot be my reader…
this bothers me because I should not have to disable it.
Should be able to keep default setting for pathplayer…


#17

[QUOTE=rago88;2011093]nice video Jaws…

I seem to have temp fixed the problem after I disabled PathPlayer…

I always do the main movie,
If I ever want special features of a movie, [3:15 to Yuma was last one I did full movie] then I burn to a DL.

Can I still keep PathPlayer disabled if I am doing the full disk as long as I don’t need to change playing order etc
?
btw:
PathPlayer just started becoming a problem couple weeks ago.
Don’t know why…
Fab Platinum has been flawless for me for quite some time.
the movies that I get the "error reading/retry/cancel etc screen on are ripped fine when I have to resort to ripit4me so problem cannot be my reader…
this bothers me because I should not have to disable it.
Should be able to keep default setting for pathplayer…[/QUOTE]

Glad theDisabled PathPlayer method worked for you :clap::clap:
it would be nice if PathPlayer was disabled and activated when needed BUT when you have the check mark to enable when necessary it is still running in the background…:doh:


#18

Unless you are going to change the order of titles,
pull the FBI warning out or things like that,
Is Pathplayer necessary when doing a [U]full disk [/U]all the time
or should I keep it disabled.?
99% of the time I only rip the main movie but there are times I do want the whole disk

I know PathPlayer has good features but it has really turned into a pain for me recently…


#19

rago88
When you disable PathPlayer you can still do a full disc backup I and others have no trouble, PathPlayer is a good feature to have and is used for jump to here or there .
But I myself never use it so I have it disabled becuause when you have it set to Enable when necessary it is still active in the background and with all the features Platinum has just to many bells for me anyway.


#20

Yes… way too many bells/whistles…
But it’s a 1 size fits all program so it bees what it bees…
Still an excellent software…

btw:
with PathPlayer disabled, my read time after “analysis”,[which also goes quicker now] is much faster.
no more read errors…
Use to start around 2.75MB’s reading and not much more than that.
Now read time starts around 5.50MB’s up to 11.00-12MB’s.
So, Guess each time I update,
I will need to disable Pathplayer…
no biggie…