Getting rid of MSN Messenger in XP?

vbimport

#1

Im sorry guyz but I just finally installed WinXp since ME was giving me too many problems to fuck around with..

I dont want MSN Messenger loading up when I start my system and Ive tried taking it out of the startup and nothing it still finds a way to load up sometime 2 instances at a time.. I just want to remove the goddamn thing from my computer.. Any suggestions..?


#2

I tried disabling it in the startup in Win98 and it did the same damn thing. So what I eventually did was rename the .exe for the file. Pissed me off for along time, seemed like it would never go away. Anyhow it’s different in WinXP so heres how:

Start->Run->“gpedit.msc” - type in without the quotes
-Computer Configuration
-Administrative Templates
-Windows Components
-Windows Messenger

Here you can enable
“Do not allow Windows Messenger to be run”
and
“Do not automatically start Windows Messenger initially”


#3

SpineShank: Thanks a Million! That was the ticket… WinXP is not as easy to use as I thought but thats something new that I wont forget…

Since we are on this subject, did you ever have a problem with DVDUpgd.exe

For some reason I dont know where that file came from but I disabled it cause it popped error messages when I booted up…

Just thought maybe youd know about that also…

Thanks again…


#4

I didn’t have any problems with a file called DVDUpgd.exe. If you upgraded your ME to XP I would assume that that program isn’t compatible with XP. I upgraded a Win98 system to XP and everytime I booted up I would get an error message that this 16 bit program is not compatible with XP and it will not load. But XP would never tell me what the hell that 16 bit program was. It turned out to be Adobe Acrobat Reader 3.01. I had a few other problems with other software too. I upgraded all the software I could and that seemed to take of the problems. So try that especially your DVD software. If that still doesn’t help find DVDUpgd.exe and right click on it then goto properties->compatiblity and try changing to be compatible with Win ME.


#5

Thanks… I did upgrade from Win ME and Xp is running fine but just to get rid of some of the waste thats lurking in my system…

Ill try what you just said and I did notice something about doing that in XP…


#6

in you windows/inf directory there
is a file called sysoc.inf
open it with notepad
look along the lines of text…if it has ,hide,
in it then that program is hidden fron the uninstall menu
in windows add/remove
msmsgs is the line you need to look at.
just delete hide (not the commas) and save the file.
you can now install/uninstall that program from windows.

msm lasted about 1hr on my computer before i got tired of it!!!


#7

Thanks… I did that and its gone now!

Also, I have Office XP installed and I use Outlook XP for all my mailing purposes… Since installation of WinXP it takes Outlook about 20-25 seconds to get past the splash screen and actually load up… The rest of the Office XP programs are quickly loaded…

Any ideas on what could be the cause…?


#8

outlook that comes with office is generally considered to be a big pile of pooh!
most peeps use outlook express that comes with windoze. Its a much better programme.


#9

Possible fix for Slow loading Outlook…Haven’t tried this 1 so go for it at your own risk!
Open up Register Editor by running “regedit” command. Click on “Edit” and select “Find”. Copy and paste FB7199AB-79BF-11D2-8D94-0000F875C541 onto the “Find what” box and click on “Find Next”. Once found, click on the plus sign in front of it and you will find InProc32 and LocalServer32. Select one of them then right click on default under the name column and select “modify”, then simply delete what’s in the Value Data box. Repeat for both Keys. I would recommend backing up the keys before attemping this!


#10

Try this trick first. No registry mod!!!

In Outlook click on the Tools menu, then Options, then go to the ‘Other’ tab, then un-check the box at the bottom that reads “Enable instant messaging in Microsoft Outlook”.


#11

Spineshank: A few words for you…

You are the FUCKING MAN!!!

That instant messaging in Outlook worked like a charm!!!

Should of known since I disabled that MSN thing it would probably be that but I had no idea that it was included with Outlook…

I owe you! Thanks for looking out! :wink:


#12

Thanks…glad I could help!


#13

double click on the piece of puck,then select optione,then select prefernces and uncheck everything and close it and reboot,you are done.

Dale:) :slight_smile:


#14

Put this into a Batch file and run.
It will kill/unregister dll’s and remove it from your system and all sub parts.
WINXP only.

@echo off
echo Removing Microsoft Messenger…
rundll32 advpack.dll,LaunchINFSection %WinDir%\inf\msmsgs.inf,BLC.Remove

echo Disabling it from running in the future…
echo REGEDIT4>%temp%
omsngr.reg
echo [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client]>>%temp%
omsngr.reg
echo “PreventRun”=dword:00000001>>%temp%
omsngr.reg
echo “PreventAutoRun”=dword:00000001>>%temp%
omsngr.reg
echo “PreventAutoUpdate”=dword:00000001>>%temp%
omsngr.reg
echo “PreventBackgroundDownload”=dword:00000001>>%temp%
omsngr.reg
echo “Disabled”=dword:00000001>>%temp%
omsngr.reg
regedit /s %temp%
omsngr.reg