GETTING MY PIONEER 109s to Work

vbimport

#1

I had posted to Firmware with reference to my ACARD controller, but I am wondering now if this is an issue with the firmware/bios on the Pioneers not “MATCHING” that of the ACARD controller ? hmmmmm

I have a ARS-2030D Controller ver 1.41
Have a 1 - 3 duplicator
I had a Pioneer 108 failure and had to buy 3 new 109s
Also bought a new ROM drive
I needed to update the firmware in order to have the 109s be seen
downloaded latest Firmware from Acard
I burned a file entitled 206k_cd.bin to a CD
put it in the ROM drive of duplicator
getting “F/W not match” message when I go to advanced setup and load firmware !
I had tried to load the firmware with the orig configuration with the 108s still in - then tried to load with the new 109s installed - same stupid message !

Tried to unzip file as well, it extracts to same filename- but the came up with same error

Then tried to burn file to DVD - and this resulted in same FW NOT MATCH message !

Any ideas ? I have been using the PC to do the unzip and then use the mac to burn to DVD or CD

Have waisted about 10 CDs/DVDs trying to make this work !

Any ideas ??


#2

The Acard may well be expecting a 108 device string, so updating the firmware is probably a must.

I do not know this particular unit but I would sugest you try burning the firmware with one of your 108 left, the reason is that a lot of people are having issue with cd-r burned on the 109.


#3

I am burning using my Mac G4 or G5. Does the ACARD firmware file need to be unzipped ? See www.acard.com . Man, I have tried this every which way !


#4

I did try and unzip using the PC and I suppose I did it right, but it only extracted a file with the same name. This right ? do you actually load firmware with a file entitled 206k_cd.bin? or does it extract to a different name ?


#5

I also got this following reply in a private message to me:
I have looked on acard site file name for ars2030D is 206k_cd.bin, all you should need to do is place this file on the root of a blank cd in nero and burn as a data cd, duplicator should then be able to find it. I would contact technical support at acard they are good and helpful. are you sure your is a 2030D and not a 2030T, as the only reason I can see is that firmware downloaded is not correct.[I]


#6

AT THE END OF THE DAY…the correct firmware was 206J !!
While the folks I purchased the equipment from were away for the holiday weekend, first thing Tuesday they sent me the correct version of firmware. Was not obvious to me how they coded the firmware on the ACARD support site, but I finally loaded the firmware and it took !! I am a happy camper and now have a WD disc drive, a new ROM drive and three new 109s pumping out DVDs ! Yowsa !!

While frustrated and eager, impatient to get the unit to work, I did learn a lot along the way and I do appreciate the fabulous folks on this forum for their help and ideas.
Thanks everyone !

BTW, Acard will not take calls unless you are a dealer !