Getting error when using clonedvd ver2711

vbimport

#1

When clonedvd Ver 2711 came out, I installed the new version. Now I’m getting an error in the preview window. Error= directory not found: G:VIDEO_TS [OSUtillO [WString]] Because of this error I can not cut chapters etc. I tried different dvds that I succesfully backed up in the past using clonedvd and anydvd and I still get this error. eg tried x-men, x-men 1.5, and x-men 2, the great escape. see attachment for error. I then uninstalled clonedvd, rebooted pc, installed clonedvd ver 2711, rebooted pc, and started clonedvd. Still getting error. I went back to ver 2623 (uninstall/re-install) and still getting the error.
Using anydvd Ver 4562 (not the beta ver), Running xp pro with all the updates
I have not installed any software since installing clonedvd ver 2711 a couple of days ago.
Has any one else come across this problem before?
How can I fix this? Any suggestions
Thank you


#2

Please try the AnyDVD (4.5.7.1?) beta version.


#3

Hi Olli,
I just tried the beta version for anydvd using clonedvd ver2711. All the dvds that I tried so far…(taking lives, swat, x-men2, x-men1.5) worked. The only one that doesn’t work that I have tried so far(but worked in the past) is x-men(the 1st movie in the series).
Do you have any idea why this happens? Kinda strange. I did notice on another thread you and someone else mentioned problems with the original x-men dvd, and to copy the folder over to the hard drive then go from there. I’ll try that, I’m sure it will work that way, but its weird that I use to be able to back it up but now I’m not.
If you find out what causes this let me know. Thank you for your help.
I think clonedvd and anydvd are really good. I’m really impressed how up to date you guys keep the software.
Thanks again


#4

Yes. I really would love to see this problem myself, but it never happened to me.
That’s why I can’t fix it.