Getting "Disk Error" or "No Disk" when trying a play DVD made in DVDFab

vbimport

#1

Hello. I am new here. I have being trying to use DVDFab to create a movie/DVD. It appears to complete successfully. However, when I try to play the movie, the DVD player itself gives me a “Disk Error” or “No Disk” depending on which one of our 4 DVD players I try it on.

Any tips on fixing this??:bow:


#2

Welcome to CD Freaks. :slight_smile:

What are your system specifications? What DVD burner are you using? What media? Which DVD players are you using the discs on? What is the source of the material you’re using to create a DVD?


#3

[QUOTE=jennipaige;2121412]Hello. I am new here. I have being trying to use DVDFab to create a movie/DVD. It appears to complete successfully. However, when I try to play the movie, the DVD player itself gives me a “Disk Error” or “No Disk” depending on which one of our 4 DVD players I try it on.

Any tips on fixing this??:bow:[/QUOTE]

Depends on the type of media you are using some dvd player don’t like dvd+r disc so they need to be booktyped to dvd-rom, also burning to fast can also cause this issue.
A lot of cheap brand media are very problematic so it is best if you use good quality media like Verbatim or Taiyo Yuden
If you are using cheap brand media always burn at half the rated speed for that brand some times even slower if they are very poor quality


#4

Hi jennipaige,

As others have suggested, we need more detailed info in order to help.
On our list of “usual suspects”, your blank media leads the list here, but who knows for sure.
If you could post a few burn logs, it’ll help a great deal.

The default location is:
[B]C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log[/B]