Getting a dismount error and don't know how to fix it

vbimport

#1

I am using ImgBurn as the burn engine for dvdfab5. I have not yet been able to successfully burn a dvd from my laptop. Running Windows Xp Home SP3. My DVDROM is TSSTcorp cd/dvdw ts-l532u ga03

I noticed the two failed lines and did some digging and found ProcessExplorer. Ran it but all it showed was DVDFAB twice and ImgBurn using the drive. So…any ideas why the following log would result in a blank dvd? Also I wanted it to verify at the end but it didn’t. All I got was an error code 5 from DvdFab

Here is the log:
02:38:37 ImgBurn Version 2.4.2.0 started!
I 02:38:37 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 02:38:37 Total Physical Memory: 1,046,636 KB - Available: 674,348 KB
W 02:38:37 Drive D:\ (FAT32) does not support single files > 4 GB in size.
W 02:38:37 Drive F:\ (FAT32) does not support single files > 4 GB in size.
I 02:38:37 Initialising SPTI…
I 02:38:37 Searching for SCSI / ATAPI devices…
I 02:38:38 Found 1 DVD±RW!
I 02:38:38 Operation Started!
I 02:38:38 Building Image Tree…
I 02:38:38 Checking Directory Depth…
I 02:38:38 Calculating Totals…
I 02:38:38 Preparing Image…
I 02:38:38 Checking Path Length…
I 02:38:38 Contents: 81 Files, 2 Folders
I 02:38:38 Size: 4,504,614,912 bytes
I 02:38:38 Sectors: 2,199,519
I 02:38:38 Image Size: 4,505,436,160 bytes
I 02:38:38 Image Sectors: 2,199,920
I 02:38:44 Operation Successfully Completed! - Duration: 00:00:05
I 02:38:44 Operation Started!
I 02:38:44 Source File: -==//[BUILD IMAGE]/==-
I 02:38:44 Source File Sectors: 2,199,920 (MODE1/2048)
I 02:38:44 Source File Size: 4,505,436,160 bytes
I 02:38:44 Source File Volume Identifier: KUNG_FU_PANDA
I 02:38:44 Source File Application Identifier: IMGBURN V2.4.2.0 - THE ULTIMATE IMAGE BURNER!
I 02:38:44 Source File Implementation Identifier: ImgBurn
I 02:38:44 Source File File System(s): ISO9660, UDF (1.02)
I 02:38:44 Destination Device: [1:0:0] TSSTcorp CD/DVDW TS-L532U GA03 (E:) (ATA)
I 02:38:44 Destination Media Type: DVD-R (Disc ID: SONY16D1) (Speeds: 2x, 4x, 6x, 8x)
I 02:38:44 Destination Media Sectors: 2,297,888
I 02:38:44 Write Mode: DVD
I 02:38:44 Write Type: DAO
I 02:38:44 Write Speed: MAX
I 02:38:44 Link Size: Auto
I 02:38:44 Test Mode: Yes
I 02:38:44 OPC: No
I 02:38:44 BURN-Proof: Enabled
W 02:38:48 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
W 02:38:48 DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
I 02:38:49 Filling Buffer… (40 MB)
I 02:38:52 Writing LeadIn…
I 02:39:06 Writing Session 1 of 1… (1 Track, LBA: 0 - 2199919)
I 02:39:06 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2199919)
I 02:49:49 Synchronising Cache…
I 02:50:33 Exporting Graph Data…
I 02:50:33 Graph Data File: C:\Documents and Settings\Owner\Application Data\ImgBurn\Graph Data Files\TSSTcorp_CD-DVDW_TS-L532U_GA03_SUNDAY-JANUARY-04-2009_2-38_AM_SONY16D1_MAX.ibg
I 02:50:33 Export Successfully Completed!
I 02:50:33 Operation Successfully Completed! - Duration: 00:11:44
I 02:50:33 Average Write Rate: 6,842 KB/s (4.9x) - Maximum Write Rate: 9,317 KB/s (6.7x)
I 02:50:34 Close Request Acknowledged
I 02:50:34 Closing Down…
I 02:50:36 Shutting down SPTI…
I 02:50:37 ImgBurn closed!


#2

Kill dvdfab in taskmanager before starting to burn with imgburn…


#3

DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.

this is normal when running ImgBurn with dvdfab. just ignore it. :iagree:

any ideas why the following log would result in a blank dvd?

I 02:38:44 Test Mode: Yes

you are not actually burning anything on the dvd. you need to open ImgBurn alone, uncheck test mode.

also in dvdfab settings change your write speed to 6x.


#4

Found it. Thanks. I’m going to give that a shot.


#5

Well it got through the burn process but when I went to have it verify it couldn’t. I kept getting an error that it couldn’t recover TOC.

I 12:28:13 Operation Successfully Completed! - Duration: 00:12:07
I 12:28:13 Average Write Rate: 6,717 KB/s (4.8x) - Maximum Write Rate: 8,454 KB/s (6.1x)
I 12:28:13 Cycling Tray before Verify…
W 12:28:32 Waiting for device to become ready…
W 12:28:34 Device Not Ready - Unable to Recover TOC
W 12:28:34 Retrying (1 of 3)…
I 12:28:34 Cycling Tray before Verify…
W 12:29:09 Waiting for device to become ready…
W 12:29:10 Retry Failed - Reason: Unable to Recover TOC
W 12:29:10 Retrying (2 of 3)…
I 12:29:10 Cycling Tray before Verify…
W 12:29:21 Waiting for device to become ready…
W 12:29:28 Retry Failed - Reason: Unable to Recover TOC
W 12:29:28 Retrying (3 of 3)…
I 12:29:28 Cycling Tray before Verify…
W 12:29:37 Waiting for device to become ready…
W 12:29:43 Retry Failed - Reason: Unable to Recover TOC
W 12:29:50 Retrying (4)…
I 12:29:50 Cycling Tray before Verify…
W 12:30:13 Waiting for device to become ready…
W 12:30:14 Retry Failed - Reason: Unable to Recover TOC
E 12:30:17 Device Not Ready - Unable to Recover TOC
E 12:30:17 Operation Aborted!
I 12:30:41 Close Request Acknowledged
I 12:30:41 Closing Down…
I 12:30:42 Shutting down SPTI…
I 12:30:42 ImgBurn closed!


#6

will the disc play in your standalone dvd player(s)?


#7

Troy thanks for your help. I’ll try it in a stand alone dvd player next chance I get.