Get the movie words off

vbimport

#1

When I copy certain movies, I am getting the words to the movie at the bottom of the screen, as if I was hearing impaired. I am using ANYDVD with CLONEDVD2. How do I stop the words from appearing? Please help!


#2

Go to the remote control/menu and turn off SUBTITLE.