Get Directors Voice in Audio After Copying Movie?

vbimport

#1

I have been making copies lately after upgrading AnyDVD and CloneDVD2. After copying movies and after playing the copies I have been getting the audio with the directors voice describing the movie in the background. Is it CloneDVD or AnyDVD. If AnyDVD what can I do to get rid of the director in the background? Help appreciated, thanks.


#2

How about try with the DVD movie itself…


#3

Press the “Audio” button on your remote control.


#4

Appreciate the reply, but I have 2 DVD players and there is no option for the audio. It says english1:1 and can’t do anything else. Is there something in CloneDVD for audio? There is nothing on DVD’s. Thanks.
P.S.: The dvd when I play it doesn’t have the directors in background.


#5

Did you remove the wrong audio tracks when using CloneDVD? Did you remove ANY audio tracks to save space? Some dvds have their audio tracks flagged incorrectly, and you may have removed the main audio track and left only the director’s commentary…normally the director’s commentary is only 2 channel, and the main feature audio tracks are 6 channel audio. You should really be posting this in a CloneDVD forum, though.

It really sounds like you removed the wrong audio track though…next time, right after CloneDVD does its job but BEFORE you burn, open the VIDEO TS folder and play the movie with your software dvd player, and see what audio tracks you can hear. This will let you hear what audio tracks are present before you create a coaster.


#6

I did post there also,but moved here. I think I have audio for 2 channnel checked as an option for Clonedvd2. Should I check off 6in1 option? Would that do it? Thanks for the reply!


#7

Looks like I had to have 6 checked in audio, not 2. It worked, thanks for the help.


#8

[QUOTE=popeye123;831069]I have been making copies lately after upgrading AnyDVD and CloneDVD2. After copying movies and after playing the copies I have been getting the audio with the directors voice describing the movie in the background. Is it CloneDVD or AnyDVD. If AnyDVD what can I do to get rid of the director in the background? Help appreciated, thanks.[/QUOTE]

In DVD Shrink, when you click on compression setings you are given a choice of Audio selections. The only one you will need for the movie is AC3 5.1 - ch English, which I believe is for surround sound. If you see AC3 2 - ch English checked, uncheck it. It worked for me.


#9

snnoopy, that post you replied to was made in 2005. Why did you bother replying to it?