Genie-Soft Backup Manager will not span multiple disc with DW1650

I’m using the Genie-Soft Backup Manager 7.0 http://www.genie-soft.com/products/gbmpro/default.html software to burn a backup job to my DW1650. I’m using TYG02 DVD-R8X media. I can burn single DVD’s fine, but it won’t allow me to span multiple DVD’s. I’ve made coasters out of a lot of my TYG02’s trying to get this to work. It seems to burn the first DVD fine, but gives the following error at the end instead of prompting for the second DVD http://altechfrontier.com/Sonic.JPG. I’ve also tried activating solid burn from QSuite and disabling WOPC, but no luck. This backup burning software appears to be powered by Sonic which I know nothing about and Genie-Soft has been no help with this. I really need to span multiple DVD’s for backing up my media. Please help. Thanks.

Here is Genie-Softs knowledge base report on this type of problem http://www.genie-soft.com/asp/community/KnowledgeArticle.asp?KBID=106&linkid=26&SrcID=4. It hasn’t been much help to me. I’ve tried both BCDC and BCHC firmware with no luck. I’m currently using BCDC. I’m also running under WindowsXP SP2 with all updates.

HeatSync: Welcome to CDFreaks.

It looks like the software was trying to write 5.74GB (or 6,078,183,887 bytes) of data, which is beyond the standard size of 4.38GB DVD±R media.

The error occured on 99% so it’s probably at lead out while finalizing the first disc.

Multiple Disk Spanning
By default, if selected data exceeds the available empty space on the destination CD/DVD disk, GBM will write to the disk until its full then prompt the user to inset a new disk to continue backup, and so on, until the entire data has been backed up.

Users can instruct GBM to use a fixed amount of space from each inserted disk, to do so:

  1. From the left navigation menu in the backup wizard select Where to
    Backup
  2. Select CD/DVD media ( DVD±RW/DVD±R/DVD-RAM/CD-R or CDRW)
  3. Select Use fixed split size
  4. From Size per disk, choose a value or type one directly into the box

Note
When using a fixed user defined split size, make sure to leave some space as a safety margin for the table of contents written when closing the disc session.
You might want to try setting a safe fixed split size of 4GB (or equals to 4,096MB = 4,200,000KB).

If that doesn’t helps, I would also suspect the problem came from packet writing method. You can try using the ISO9660 method (Juliet):

To switch to ISO9660 format:

  1. From the toolbar click Tools, then select Global Preferences
  2. Select CD/DVD settings
  3. Remove the checkmark next to Use Juliet file system
    Note
    Although using ISO is supported in GBM it is strongly recommended that the user uses Juliet to avoid running into file/folder naming compatibility problems.

If that also doesn’t help, please safe the error log and post it here. Perhaps other members who are familiar with this software can help.

PS: I don’t own the software and I was just checking the user guide.

Thanks zevia for looking into this for me. I really appreciate it. I have tried everything you mentioned except unchecking the Juliet option. I will do that this evening when I return from work. I will do the burn again with Advanced Logging enabled in Genie Backup Manager (GBM) and post a link to the Log file here. Do you feel it’s necessary to perform the burn or is simulate fine for testing this? Thanks again.

I had no luck burning with ISO9660 format either. It only burned about a third of the disk and wouldn’t recognize a DVD after that. I put it back and burned again this time with verify unchecked; still got the original problem. Here is the log file http://altechfrontier.com/gbm.log. Give it a little time to load. It’s over 5meg. I’ve got Genie-Soft working on this as well. I gave them the log file too. It was recorded with Advanced Logging turned on. They seem to be taking more interest now.

HeatSync, I wish I can help further but it looks like a software problem and not the drive. If you want I can move this thread to an appropriate forum (General Software) and change the title to get more attention. Just let me know.

Sure might as well. Maybe somebody knows something or has used GBM.

Thanks.