Generic Mode- Nothing to select..Full Copy-Wrong file size

vbimport

#1

DVD plays fine and other progs can see the disc as normal. Just DVDFabPlat that can’t seems to see it correctly.

In Generic Mode there is nothing to select and in Full Disc the file size while copying is under 200MB. It does create a playable file but only a portion of the disc. :confused:

Thanks
XCO


#2

[QUOTE=XCO;2010802]DVD plays fine and other progs can see the disc as normal. Just DVDFabPlat that can’t seems to see it correctly.

In Generic Mode there is nothing to select and in Full Disc the file size while copying is under 200MB. It does create a playable file but only a portion of the disc. :confused:

Thanks
XCO[/QUOTE]

Need more details, title of disk etc otherwise we cannot help.


#3

Pink Floyd-pulse


#4

hi,

I happen have one Pnik Floyd DVD, but not sure is the same with you, I will try to do a test use this DVD.


#5

Thanks. If it helps, it’s the one with the giant eyeballs on the cover.

Regarding my original question, has anyone even seen this before?


#6

hi,

I try this disc and repeat the problem, please disable “PathPlayer” and try again.

Thanks.


#7

Hi,
I have the same problem with the documentary “The Devil Came on Horseback”.
Using DVDFAB Plat. 4.
With PathPlayer enabled full disc mode reports 47Mbs when there is actually 4.14 Gbs on disc.


#8

[QUOTE=shopbrat;2019461]Hi,
I have the same problem with the documentary “The Devil Came on Horseback”.
Using DVDFAB Plat. 4.
With PathPlayer enabled full disc mode reports 47Mbs when there is actually 4.14 Gbs on disc.[/QUOTE]

What happens with PathPlayer disabled?


#9

Same thing. I tried with PathPlayer disabled first.


#10

I don’t know why, but I was able to rip “Devil Came on Horseback” with the free version of DVDFab HD Decrypter. Still a no go with DVDFab Platinum.


#11

Here is info from DVDFab Platinum:

Info for drive [D:] (DVDFab Platinum 4.1.0.2)
Drive region: 1

Disc type: Video DVD
Disc region: 1
Volume name: DEVIL_ON_HORSEBACK
Video standard: NTSC

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is removed!
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is enabled!
Unplayable cell (vts:1 title pgc:1 cell:1) is removed!
Unplayable cell (vts:1 title pgc:1 cell:2) is removed!
Unplayable cell (vts:1 title pgc:1 cell:3) is removed!
Unplayable cell (vts:1 title pgc:1 cell:4) is removed!
Unplayable cell (vts:1 title pgc:1 cell:5) is removed!
Unplayable cell (vts:1 title pgc:1 cell:6) is removed!
Unplayable cell (vts:1 title pgc:1 cell:7) is removed!
Unplayable cell (vts:1 title pgc:1 cell:8) is removed!
Unplayable cell (vts:1 title pgc:1 cell:9) is removed!
Unplayable cell (vts:1 title pgc:1 cell:10) is removed!
Unplayable cell (vts:1 title pgc:1 cell:11) is removed!
Unplayable cell (vts:1 title pgc:1 cell:12) is removed!
Unplayable cell (vts:1 title pgc:1 cell:13) is removed!
Unplayable cell (vts:1 title pgc:1 cell:14) is removed!
Unplayable cell (vts:1 title pgc:1 cell:15) is removed!
Unplayable cell (vts:1 title pgc:2 cell:1) is removed!
16 unplayable cells are removed!


#12

I was wrong. PathPlayer was enabled both attempts. I disabled PathPlayer and DVDFab Platinum saw the correct 4.14GB disc file size. I had “Enable PathPlayer when necessary” checked instead of “Disable PathPlayer”.


#13

I found disabling PP is the only way to get my unencrypted DVDs to be seen properly in DVDFab. There is something in various IFOs that is keeping PP from working properly.

In my case I can copy the VIDEO_TS to my HD, load pgcEDIT and just save the new IFOs and that will fix it. I think is has a problem if there is not a first play menu in the IFO.