Generic Media not working on ND-500A

vbimport

#1

I purchased a NEC ND-2500A several weeks ago and have been able to successfully burn a handful of dvd+r fuji media at 6x. Recently I tried a generic “silver top” 4x dvd+r media that can be found at shopampm.com - http://www.shopampm.com/product_info.php?cPath=56_114_115&products_id=275. So far I have tried to burn data and videos at 4x and max 6x and have created dvd’s that are not readable by the 2500 writer itself, my computer’s dvd-rom drive and my dvd video player. I tried a firmware upgrade to offical 1.07. Still, no success. Anyone have any suggestions?

Thanks,
Tony

PS - thanks for all of those who contribute to this great site. I’m a newbie and you’ve all been helpful in my burner selection. Thanks!


#2

Just want to give all of you an update. I was reading around a bit more and thought what the hell, let me try to write at 2x. I just wrote a 300MB dvd+r successfully at 2x. I’ll let you know how a larger data file goes.


#3

One more update if anyone is interested. I was able to burn a full data disk and video at 2x.


#4

What this mean Tony is that the Silver top media is poor quality and not very compatible with the drive PROBABLY. However, having said that the NEC, and NEC drives in general, aren’t the greatest readers in the world. Therefore if the discs play back perfectly on a DVD player…what the hell…

P.S. Have you updated the drive with the latest official Firmware from NEC…?
http://www.necd.de/softwareoverview2.php/id/557

P.P.S. You might also like to investigate this link…
http://forum.rpc1.org/viewtopic.php?t=25904&highlight=107v2+Beta+5