GEFORCE DDR CREATIVE LABS OpenGL?

vbimport

#1

I've got a problem with my Geforce Annihilator 256 PRO(DDR). I can't get OpenGL in any of my games(Unreal, Quake3, NFS4,...).
The only choice I have is D3D renderer of software renderer. I've downloaded the latest drivers from CL, but it was still the same, then I downloaded the latest Nvidia drivers but it doesn't help either. By the way I have installed Directx7.0a.
Has anyone has the same problem and how can I fix it.


#2

I don’t know, why you would play in open-gl, if the d3d is much better.


#3

Because in some games the D3D rendering is crap, Motocross Madness for an example.
My old 3DFX(1) made it look nicer than what I have with my Geforce now. I guess with OpenGL it will be better. Don’t get my wrong, the Geforce is a fantastic card, but it has it negative sites too(for now).
Thx,
Smoky


#4

Maybe you should get a new bios update for your motherboard or graphic card.
Or try installing all again


#5

I get the impression the Geforce isn’t easy to get running; a friend bought the DDR card and it refused to run properly. After a few days of frustrated testing he returned the card and is waiting for Voodoo4 / Voodoo 5

I think Geforce is good but the drivers suck…

Gandalf


#6

A friend of mine has a Geforce Annihilator 256 PRO (DDR) and it works fine. Q3 runs perfectly. NFS4 and UT however do run and smoothly however not as smooth as they could be. The only explanation for that can be that the drivers suck and they do. I have heard that creative is working on new drivers because they know of these problems, but they’ve been saying so for 2 months. The only thing you can do is wait…

Djewst


#7

Hehe, wait, yep that’s the only thing I can do, because I have tried everything, and believe me,that’s everything.
Speaking of Creative, the suckers just don’t seem to care because I have mailed them a couple of times and they do NOT return an answer and then knowing I’ve got the geforce,SBLive and Dxr3DVDkit of Creative. They don’t have to hope i’ll buy another,…
Smoky,


#8

hoi

ihave the Guillemot 3DPROPHET DDR-DVI
this works perfect
but the only thing i have done
get the latest driver on the net
the have already 2 update’s

greetings


#9

yeah, Guillemot is good. Just got the Xentor 32 game… and everything runs smoothly (even UT). Just love it!!!


#10

Have you checked if your agp-port is ok!
(use “pci-list”).
I had the same problem on my leadtek winfast
g-force ddr.My agp was not enabled,so i installed new drivers for my motherboard,and it worked fine after that.