GCE-8481B drive - problems with some media

vbimport

#1

Hello all,
I have a HL-DT-ST CD-RW GCE-8481B drive and I cannot burn anything to Fuji CDs. It crashes no matter what speed (and I’ve trashed a lot of CDs in the process!).
I have managed to burn to one Verbatim CD-RW, and am going to try a Verbatim CD-R tonight.
Has anyone else had this problem? What media do you use?
(Part of the problem is that my employer uses Fuji’s only, and I’m hoping to be able to bring CD’s home when I work at home).
Thanks,
Frankie


#2

Well these were the maximum successful burn speeds for the 8481 according to

so you should be ok with Fuji as media

LG GCE-8481B…Acer Gold/AC 80min 24X…48X
Firmware: 1.02…Acer Gold/AC 80min 32X…48X
…Acer Gold/AC 80min 40X…48X
…eProformance/PD 80min 32X…40X
…Fuji/TY 80min 24X…48X
…HP/TY 80min 24X…40X
…Maxell/HM 80min 40X…48X
…Pine/PC 80min 48X…48X
…Princo/DST 80min 12X…12X
…SKC Premier/SKC 80min 32X…48X
…Sky/?? 80min 40X…32X
…Smart Buy/PD 80min 32X…40X
…Unbranded/PT 80min 48X…24X
…Unbranded/CMC 80min 48X…48X
…Verbatim Super Azo/MC 80min 48X…48X


#3

arghhh … pressed new thread rather than reply …looked up the list

-Merged


#4

What do you mean by crushing and which software do you use for burning? Any error messages?

Have you tried the latest firmware for your drive?


#5

My home PC is the one with the 8481B drive. I have tried Roxio (where it would burn to about 38% complete and then simply shut down) and then Windows Media Player (where it gave me the error message to ‘clean the disk or try different media’).

My work PC has a 8483B drive and it burns to Fuji CDs without any problem, using both programs listed above.

I haven’t tried any firmware for the 8481B (I’m a total newbie!) and right now I just bring files to work to burn onto CDs.

I’m going to try the Verbatim CD I found, and if that works I may just stick to Verbatim for awhile.

Thanks,
Frankie


#6

What is the exact error messages you get when trying to burn?

Things you can consider trying (if burning the verbatim doesnt work :wink: ):

  1. Update the drive’s firmware to the latest (it always helps to solve compatability issues)
  2. Use different good quality media
  3. Update your burning software (i take it you are using v6 something right?)
  4. Check the DMA status of your drive
  5. Check ASPI (if installed)

#7

With the Fuji CD-R’s

The error with Windows Media Player 9 Series was:
“xCOOD11AB: Cannot copy files to recordable disk”
Then it gave four suggestions

  • clean the disc and ensure that it is not damaged
  • select a slower write speed
  • try a different brand of CD
  • quit other programs

With Roxio I had tried writing at a number of speeds from 4X to 48X and they all had errors. I tried copying both .wma files and .jpg photos (separately, of course). Sometimes the program would shut down at around 38% complete and sometimes it would shut down at around 96% complete.

I then tried a Verbatim CD-RW and was able to copy a photo and a .wma file just using Windows.

I still have to try out a Verbatim CD-R (I can’t use the one I found yesterday as it already has files on it…).

I should be able to go out tomorrow to buy some new CD’s, and I have my fingers crossed :slight_smile:


#8

The Verbatim CD-Rs worked!
It took three tries but finally burned the whole playlist.
(First try - only a few songs worked, second try - 10 songs worked fine but the rest had a lot of static)
The guy in the computer store thinks it’s a firmware problem. I guess I’ll start looking into that but it’s nice to finally have CDs that work!