Gay nero 5.5.9.14 wont overburn!

hallo :smiley:
just having some troubles with the latest version of nero…
in fact this ?!*^° software doesnt agree to overburn, and even if it’s only for 10 sec! it has never happened on the past versions of nero, that makes me really angry hehe.
i’m using a plextor 24x.
dont u have any idea?

As far as I know, it’s not Nero. Plextor doesn’t “do” overburn as it’s not part of the specs.

Originally posted by TrueGordon
hallo :smiley:
just having some troubles with the latest version of nero…
in fact this ?!*^° software doesnt agree to overburn, and even if it’s only for 10 sec! it has never happened on the past versions of nero, that makes me really angry hehe.
i’m using a plextor 24x.
dont u have any idea?

The Plextor PX-W2410A can overburn to about 94 minutes like most new Plextor models can. They just don’t support overburning to 99-minutes. I have no idea why Nero stopped supporting overburning. You sure you have enabled it in the expert features?

yeah sure it has been enabled hehe
really strange thing :frowning:

If you are attempting to overburn using the Nero wizard, it won’t work. The wizard defaults to TAO, and DAO must be used to overburn. If you are using the wizard, turn it off and overburn will work.

Also, make sure that “No multisession”, ISO mode 1, finalize CD, and DAO are selected.